Suporte não-oficial ao OcoMon - Portal


Criado e mantido por usuários para usuários
 
InícioInício  PortalPortal  CalendárioCalendário  FAQFAQ  BuscarBuscar  MembrosMembros  GruposGrupos  Registrar-seRegistrar-se  Login  

Buscar
 
 

Resultados por:
 
Rechercher Busca avançada
Últimos assuntos
» Erro Jquery Ocomon
Ter Ago 23, 2016 12:36 am por willian.vidinhas

» [RESOLVIDO] Integração com LDAP
Seg Ago 22, 2016 10:53 am por leonardocr

» Permissões
Seg Ago 22, 2016 10:43 am por leonardocr

» Exportação de usuários áreas responsáveis etc
Sex Ago 19, 2016 8:20 am por FabioRK

» Integração Ocomon + AD
Ter Ago 16, 2016 5:10 pm por Denis Barreto

» Erro ao enviar e-mail
Qua Ago 03, 2016 2:27 pm por jonathasbarbosa

» Problemas na tela de login 2.0
Qua Jul 27, 2016 11:11 am por FabioRK

» [RESOLVIDO] Erro ao acessar Ocomon - Tela em branco.
Sab Jul 16, 2016 4:20 pm por alexolv

» Gravando Operador errado
Qua Jul 13, 2016 11:51 am por FabioRK

Parceiros
Ocultar ocorrências inativas.
Sab Jun 18, 2016 2:03 pm por oliveira
Pessoa,

gostaria de uma ajuda de vocês para ocultar as ocorrências já encerradas que aparecem na conta de usuários, visualiza-las apenas quando for pesquisar ou acessar o menu home ou pesquisas de chamados.

obs: segui uma postagem que encontrei aqui mesmo neste fórum só que ao invés de ocultar fica visível na tela do usuário apenas os chamados encerrados, ou seja, preciso do processo …

[ Leitura completa ]
Comentários: 1
Opção ativar anexo imagem - desativada
Ter Jun 21, 2016 5:42 pm por alandnc
Boa tarde pessoal,

A minha opção de ativar anexos do tipo imagem ficou desativada e não consigo ativar, alguém já passou por isso?



Comentários: 1
exibir página do ocomon_rc6 no PHP 7.0
Seg Jun 13, 2016 2:21 pm por oliveira
Prezados,

boa tarde!

estou tendo dificuldades para acessar o ocomon no ubuntu server 16.06 por causa do PHP 7.0, alguém poderia me ajudar?

é o seguinte: quando edito o nome do arquivo index.php para index.html a página aparece, porem toda desconfigurada, agora quando utilizo o index.php a mesma fica em branco, ou seja, não aparece nada. acredito que isso tenha haver com o php 7.0 pois no …

[ Leitura completa ]
Comentários: 2
[RESOLVIDO] Acentuação - Ocomon
Ter Jun 07, 2016 10:45 am por oliveira
Prezados,

boa tarde!

gostaria de uma ajuda de vocês para solucionar um erro com palavras acentuadas, é o seguinte:

utilizo o ubuntu server 14.04 + LAMP (php5, mysql e apache2...)

quanto tento salvar algum usuário ou ocorrência que tenha algum acento na palavra o campo fica em branco, já coloquei UTF-8, latin1 nada funciona.

obs: quando altero o nome direto do BD as informações ficam …

[ Leitura completa ]
Comentários: 1
Erro em Configurações gerais do sistema: Ocomon
Qua Maio 25, 2016 9:04 pm por salomao
Instalei a nova versão do ocomon V2.0RC6, e o 1º problea foi no menu (Já resolvido através de um outro forum), porém ao tentar fazer as alterações no OcoMon - Módulo de Administração, apareceu o seguinte erro (Não permitindo efetuar nenhuma alteração)

Notice: Undefined index: conf_upld_file_types in C:\xampp\htdocs\ocomon\admin\geral\configGeral.php on line 153

Notice: Undefined …

[ Leitura completa ]
Comentários: 1
Mensagem: Não foi recuperar as informações de registro!!
Qua Maio 18, 2016 5:10 pm por Eliton Rodrigues
Boa tarde a todos!!!
Estou implantando Ocomon na empresa que trabalho estou usando XAMPP v3.2.2 no Windows Server 2012 e MySQL 5.7.12.
Na empresa não utilizamos etiqueta no equipamento, então desabilitei essa informação da tela, porém não consigo salvar a ocorrência o sistema me retorna a seguinte mensagem:
“Não foi recuperar as informações de registro!!”
Alguém já se deparou com …

[ Leitura completa ]
Comentários: 0
[RESOLVIDO] INATIVAR CAMPO "REPLICAR CHAMADO"
Qua Fev 17, 2016 4:02 pm por line_vm
Boa tarde,
estou com um problema em uma parte do sistema Ocomon.
Percebi que nosso problema de duplicidade de chamado é o campo "REPLICAR CHAMADO X VEZES", o usuário coloca um número e o chamado replica a quantidade de vezes que ele cadastrou.
Gostaria de inativar esse campo, para que o usuário não tenha mais acesso a esse campo no ocomon.
Desde já agradeço pela atenção.




[ Leitura completa ]
Comentários: 2
[ERRO] Access violation at address 10009FB0 in module 'LIBMYSQL.dll'. Read of address 00000000
Ter Jan 12, 2016 8:43 am por line_vm
Bom dia pessoal,
estou com um problema no servidor que instalei o ocomon.
Aparece sempre esse erro e preciso clicar em ok sempre.
Segue abaixo a mensagem do erro:

Access violation at address 10009FB0 in module 'LIBMYSQL.dll'. Read of address 00000000

[img][/img]


Desde já agradeço.



Att,


[ Leitura completa ]
Comentários: 0
[RESOLVIDO] Mailer Error: Could not instantiate mail function.
Seg Dez 28, 2015 7:52 am por line_vm
Bom dia,
na tela de solicitante quando estou abrindo um chamado, ele não exibe a mensagem que foi enviado com sucesso.
Gostaria de saber onde eu configuro essa tela?
E aparece o seguinte erro:
Abertura de Ocorrências:

A mensagem não pôde ser enviada.
Mailer Error: Could not instantiate mail function.


Desde já agradeço pela

[ Leitura completa ]
Comentários: 7
Estatísticas
Temos 1624 usuários registrados
O último usuário registrado atende pelo nome de willian.vidinhas

Os nossos membros postaram um total de 3510 mensagens em 1007 assuntos
Fórum
Quem está conectado
2 usuários online :: Nenhum usuário registrado, Nenhum Invisível e 2 Visitantes

Nenhum

O recorde de usuários online foi de 39 em Qua Ago 14, 2013 5:08 pm