Suporte não-oficial ao OcoMon

Criado e mantido por usuários para usuários
 
InícioInício  PortalPortal  CalendárioCalendário  FAQFAQ  BuscarBuscar  MembrosMembros  GruposGrupos  Registrar-seRegistrar-se  Conectar-se  
Últimos assuntos

Compartilhe | 
 

 Campo Descrição do problema não aparece do IE10

Ir em baixo 
AutorMensagem
rodolfobeloti



Mensagens : 2
Data de inscrição : 22/01/2013

16072013
MensagemCampo Descrição do problema não aparece do IE10

Estamos atualizando as maquinas para o Windows 8, porém o campo descrição do problema não aparece no IE10, testei no chrome e está ok, mas no IE10 nada.

Alguém já passou por esse problema?
Voltar ao Topo Ir em baixo
Ver perfil do usuário

 Tópicos similares

-
» Problema para editar um campo do perfil dos membros
» Problema no editar um campo de perfil
» Problema com Vapor da Trailtech
» É possível aumentar o campo "descrição do site"?
» "menu de navegação" que ao passar o cursor aparece uma descrição
Compartilhar este artigo em: diggdeliciousredditstumbleuponslashdotyahoogooglelive

Campo Descrição do problema não aparece do IE10 :: Comentários

Rodolfo.

Em todas as telas que tem o campo que não aparece ou em um procedimento específico (inclusão, edição, consulta)?

Fabio,

quando o usuário vai abrir o chamado o com descrição não aparece
avatar
Mesmo problema no Firefox
Mensagem em Ter Out 15, 2013 10:04 am  juniomsilva
Estou com o mesmo problema só que no firefox, todos os meus usuários usam Firefox. Somente na abertura do chamado.
Por acaso vocês tem a barra de formatação de texto habilitada para a área de ocorrências nas configurações? Se tiver, pode ser isso, experimentem desabilitar.

A configuração fica em ADMIN > Configurações > Configurações Gerais - Barra de formatação de textos.
avatar
Tópico: Mesmo problema no Firefox
Mensagem em Ter Out 22, 2013 8:24 am  juniomsilva
FabioRK escreveu:
Por acaso vocês tem a barra de formatação de texto habilitada para a área de ocorrências nas configurações? Se tiver, pode ser isso, experimentem desabilitar.

A configuração fica em ADMIN > Configurações > Configurações Gerais - Barra de formatação de textos.
Olá bom dia pessoal,

Desabilitando a barra de formatação o problema foi resolvido mesmo.

Que coisa mais estranha, mas o importante é que agora ta funcionando.

Obrigado Fábio.
A questão é que para a barra de formatação que o sistema utiliza é o pacote de edição do FCKEditor, e a versão deve ser incompatível com o IE10.

Para funcionar teria que testar/adaptar a nova versão FCKEditor, que é o CKEditor (http://ckeditor.com), dentro do Ocomon.
FabioRK escreveu:
A questão é que para a barra de formatação que o sistema utiliza é o pacote de edição do FCKEditor, e a versão deve ser incompatível com o IE10.

Para funcionar teria que testar/adaptar a nova versão FCKEditor, que é o CKEditor (http://ckeditor.com), dentro do Ocomon.
Olá Fábio,

Você irá fazer algum estudo para fazer essa mudança do editor?

Seria mto bom ter a barra de formatação funcionando novamente.

Obrigado.
[Resolvido] No meu caso
Mensagem em Ter Jul 22, 2014 5:49 pm  Thiago.Donet
FabioRK escreveu:
Por acaso vocês tem a barra de formatação de texto habilitada para a área de ocorrências nas configurações? Se tiver, pode ser isso, experimentem desabilitar.

A configuração fica em ADMIN > Configurações > Configurações Gerais - Barra de formatação de textos.

FabioRK,

No meu caso eu não conseguia editar e o problema foi resolvido quando desabilite as barras de formatação.

Muito Obrigado!

Thiago Donet de Almeida
 

Campo Descrição do problema não aparece do IE10

Voltar ao Topo 

Página 1 de 1

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Suporte não-oficial ao OcoMon :: Sua primeira categoria :: GERAL :: F.A.Q-
Ir para: