Suporte não-oficial ao OcoMon

Criado e mantido por usuários para usuários
 
InícioInício  PortalPortal  CalendárioCalendário  FAQFAQ  BuscarBuscar  MembrosMembros  GruposGrupos  Registrar-seRegistrar-se  Conectar-se  
Últimos assuntos
» FeedBack do usuario
Sex Jul 07, 2017 8:25 am por vafonseca

» Paramentrização Ocomon
Sex Maio 05, 2017 12:51 pm por cristiano.barbosa

» Erro OCOMON perfil criado não aparece
Qua Maio 03, 2017 12:29 pm por rodrigo.guimaraes

» Ocomon não conecta a base apos Servidor Desligar sozinho [Resolvido]
Ter Abr 25, 2017 5:25 pm por leonardocr

» Tela em branco após login no navegador IE
Ter Abr 11, 2017 8:52 am por FabioRK

» [Resolvido] Assentamento no Relatório
Sex Fev 17, 2017 12:39 pm por renatomdm

» Upload de base de dados com 2 Gb
Qua Fev 08, 2017 12:07 pm por alex.xavier

» Grupo Ocomon no telegram
Seg Jan 02, 2017 12:07 pm por leandroz3ta

» Fazer Insert de Area e Problemas
Qui Dez 29, 2016 12:58 pm por FabioRK


Compartilhe | 
 

 Erro ao editar ocorrências

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
helpdeskfs



Mensagens : 2
Data de inscrição : 14/09/2009

MensagemAssunto: Erro ao editar ocorrências   Seg Set 14, 2009 9:24 am

Olá,

estamos tentando implantar o Ocomon aqui na empresa onde trabalhamos e conseguimos colocar quase tudo pra funcionar corretamente. Porém estamos encontrando alguns problemas na hora de editar a ocorrência aberta pelo usuário.

Está acontecendo o seguinte:

O usuário abre o chamado utilizando acentuação, ç, e etc.
Quando a nós do suporte técnico atendemos o chamado, fica tudo ok! Mas se precisarmos editar a ocorrência, quando confirmamos a edição, a Descrição do problema feita pelo usuário fica totalmente desconfigurada. Os acentos somem e dão lugar a caracteres tais como ?&% e fica aparecendo códigos html para palavras em negrito e itálico.

Tem como resolver este problema?

Nosso Ocomon está instalado em um servidor DELL com o Windows XP instalado. Utilizamos o MySQL como banco de dados e o ocomon está com o banco todo configurado como utf8_bin. Já tentamos Latin1 e todos os latins que tem na configuração do Myphpadmin mas não deu jeito.

Tenho outro problema no painel lateral esquerdo também com as configurações de acentuação, mas vou abrir outro tópico para conseguirmos tratar isso aqui no Fórum de forma mais pontual, para tornar fácil aos usuários pesquisar soluções.

Desde já agradeço a atenção e fico no aguardo...
Voltar ao Topo Ir em baixo
Ver perfil do usuário
porton



Mensagens : 10
Data de inscrição : 09/09/2009
Localização : SC

MensagemAssunto: Re: Erro ao editar ocorrências   Seg Set 14, 2009 9:47 am

várias pessoas estão com problemas no caracteres, eu por exemplo estou com problemas também.

Vamos esperar juntos uma solução, pois essa versão RC5 está cheia de bug.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
aldrinpalma



Mensagens : 1
Data de inscrição : 17/09/2009

MensagemAssunto: Re: Erro ao editar ocorrências   Qui Set 17, 2009 1:44 pm

Eu estou com esse problema e tambem um problema que quando vamos editar uma ocorrencia a descrição do problema anterior simplesmente desaparece.... nao aparece nem o campo ....

alguem sabe o que pode ser?

Obrigado
Voltar ao Topo Ir em baixo
Ver perfil do usuário
geek182
Admin
avatar

Mensagens : 41
Data de inscrição : 09/09/2009
Idade : 27
Localização : SP

MensagemAssunto: Re: Erro ao editar ocorrências   Qua Set 30, 2009 8:12 am

hey, o colega squidy achou algo que já resolvei esse tipo de erro.
segue o link, quem sabe funciona.
Link
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://ocomon.forumbrasil.net
Conteúdo patrocinado




MensagemAssunto: Re: Erro ao editar ocorrências   

Voltar ao Topo Ir em baixo
 
Erro ao editar ocorrências
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Erro ao editar avatar dos usuários pelo painel
» Erro na hora de colocar widget e editar página html
» erro com projeção esquisito.....
» Erro no post
» Erro na descrição

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Suporte não-oficial ao OcoMon :: Sua primeira categoria :: GERAL :: Base de Dados-
Ir para: