Suporte não-oficial ao OcoMon

Criado e mantido por usuários para usuários
 
InícioInício  PortalPortal  CalendárioCalendário  FAQFAQ  BuscarBuscar  MembrosMembros  GruposGrupos  Registrar-seRegistrar-se  Conectar-se  
Últimos assuntos
» Área e Problemas do Consultar igual ao de Abrir chamado
Ter Set 12, 2017 8:53 am por renatomdm

» FeedBack do usuario
Sex Jul 07, 2017 8:25 am por vafonseca

» Paramentrização Ocomon
Sex Maio 05, 2017 12:51 pm por cristiano.barbosa

» Erro OCOMON perfil criado não aparece
Qua Maio 03, 2017 12:29 pm por rodrigo.guimaraes

» Ocomon não conecta a base apos Servidor Desligar sozinho [Resolvido]
Ter Abr 25, 2017 5:25 pm por leonardocr

» Tela em branco após login no navegador IE
Ter Abr 11, 2017 8:52 am por FabioRK

» [Resolvido] Assentamento no Relatório
Sex Fev 17, 2017 12:39 pm por renatomdm

» Upload de base de dados com 2 Gb
Qua Fev 08, 2017 12:07 pm por alex.xavier

» Grupo Ocomon no telegram
Seg Jan 02, 2017 12:07 pm por leandroz3ta


Compartilhe | 
 

 Problemas na tela de login 2.0

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
trekpsn



Mensagens : 1
Data de inscrição : 26/07/2016

MensagemAssunto: Problemas na tela de login 2.0   Ter Jul 26, 2016 4:04 pm

Ola Srs. Boa tarde!

Acabei de instalar o Ocomon e ainda estou aprendendo a configurar para o funcionamento .

Bom, na tela de login aparece a seguinte mensagem no ponto superior :

Warning: mysql_fetch_array() expects parameter 1 to be resource, boolean given in C:\xampp\htdocs\Ocomon\index.php on line 52

E se eu tento logar aparece os seguintes erros :

Warning: mysql_fetch_array() expects parameter 1 to be resource, boolean given in C:\xampp\htdocs\Ocomon\includes\include_geral.inc.php on line 47

Notice: Undefined index: user_admin in C:\xampp\htdocs\Ocomon\includes\common\login.php on line 187

Notice: Undefined index: sis_screen in C:\xampp\htdocs\Ocomon\includes\common\login.php on line 188

Notice: Undefined variable: s_permissoes in C:\xampp\htdocs\Ocomon\includes\common\login.php on line 211

Warning: mysql_fetch_array() expects parameter 1 to be resource, boolean given in C:\xampp\htdocs\Ocomon\includes\common\login.php on line 219
N�O FOI POSS�VEL ACESSAR A TABELA DE CONFIGURA��ES DO SISTEMA!



Poderiam me auxiliar na solução desses problemas ?

Grato

Vinicius
Voltar ao Topo Ir em baixo
Ver perfil do usuário
FabioRK

avatar

Mensagens : 371
Data de inscrição : 14/09/2009
Idade : 37
Localização : Carazinho - RS

MensagemAssunto: Re: Problemas na tela de login 2.0   Qua Jul 27, 2016 11:11 am

Vinicus.

Qual a versão do teu php? O Ocomon não está homologado para versão posterior a 5.6.

A principio teu PHP está configurado para mostrar todas as mensagens.
Essa notificação não é uma msg que você precise se preocupar.
Nesse caso só está notificando que uma variável não foi definida.

Você precisa configurar teu arquivo php.ini.
Para configurar o php.ini para não exibir as mensagens de notificação você deve deixar da seguinte forma:
error_reporting = E_ALL & ~E_NOTICE

Depois do ajuste reinicia o php e testa novamente.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
 
Problemas na tela de login 2.0
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Exibir tela de login como página inicial do fórum
» Tirar tela de login
» Mudar tela de login
» Não entra da tela do login no hotspot
» tela-de-login

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Suporte não-oficial ao OcoMon :: Sua primeira categoria :: GERAL :: Instalação-
Ir para: