Suporte não-oficial ao OcoMon

Criado e mantido por usuários para usuários
 
InícioInício  PortalPortal  CalendárioCalendário  FAQFAQ  BuscarBuscar  MembrosMembros  GruposGrupos  Registrar-seRegistrar-se  Conectar-se  
Últimos assuntos
» Área e Problemas do Consultar igual ao de Abrir chamado
Ter Set 12, 2017 8:53 am por renatomdm

» FeedBack do usuario
Sex Jul 07, 2017 8:25 am por vafonseca

» Paramentrização Ocomon
Sex Maio 05, 2017 12:51 pm por cristiano.barbosa

» Erro OCOMON perfil criado não aparece
Qua Maio 03, 2017 12:29 pm por rodrigo.guimaraes

» Ocomon não conecta a base apos Servidor Desligar sozinho [Resolvido]
Ter Abr 25, 2017 5:25 pm por leonardocr

» Tela em branco após login no navegador IE
Ter Abr 11, 2017 8:52 am por FabioRK

» [Resolvido] Assentamento no Relatório
Sex Fev 17, 2017 12:39 pm por renatomdm

» Upload de base de dados com 2 Gb
Qua Fev 08, 2017 12:07 pm por alex.xavier

» Grupo Ocomon no telegram
Seg Jan 02, 2017 12:07 pm por leandroz3ta


Compartilhe | 
 

 [RESOLVIDO] Aumentar tamanho do campo de texto.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
guilherme_bmq



Mensagens : 10
Data de inscrição : 18/05/2015

MensagemAssunto: [RESOLVIDO] Aumentar tamanho do campo de texto.   Ter Maio 19, 2015 5:13 pm

Boa tarde pessoal,
Gostaria de saber como aumentar o tamanho de um campo texto no momento de consultar um chamado.

Arquivo é o mostra_consulta.php.

O campo "Área responsável" tem um tamanho muito pequeno e o meu texto dentro do input é maior então fica 'ilegível'.

Alguma dica ?

Obrigado.


Última edição por guilherme_bmq em Qua Maio 20, 2015 3:01 pm, editado 1 vez(es)
Voltar ao Topo Ir em baixo
Ver perfil do usuário
FabioRK

avatar

Mensagens : 371
Data de inscrição : 14/09/2009
Idade : 38
Localização : Carazinho - RS

MensagemAssunto: Re: [RESOLVIDO] Aumentar tamanho do campo de texto.   Ter Maio 19, 2015 9:51 pm

Guilherme.
Você vai precisar editar o arquivo ocomon/includes/css/estilos.css.php.
Localiza a chave input.disable, select.disable:
Código:
print "input.disable, select.disable
{
 height:20px;
 background-color:#F3F3F3;
 font-family: tahoma;
 font-size:11px;
 width:200px;
 color: black;
 border: 1px solid #a4a4a4;
}";

Copia toda a chave e cola logo abaixo, renomeia a classe e ajusta o valor do width :
Código:
print "input.disable1, select.disable1
{
 height:20px;
 background-color:#F3F3F3;
 font-family: tahoma;
 font-size:11px;
 width:350px;
 color: black;
 border: 1px solid #a4a4a4;
}";

Vai no ocomon/geral/mostra_consulta.php e ajusta a classe que vai carregar no input para disable1:
Código:
print "<TD colspan='3' width='30%' align='left'  ><input class='disable1' value='".$row['area']."' disabled></TD>";

Dessa forma somente esse input vai ficar maior.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
guilherme_bmq



Mensagens : 10
Data de inscrição : 18/05/2015

MensagemAssunto: Re: [RESOLVIDO] Aumentar tamanho do campo de texto.   Ter Maio 19, 2015 10:47 pm

Muito obrigado pela ajuda Fábio!

Sou poderei testar amanhã no meu trabalho.

Abraço.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
guilherme_bmq



Mensagens : 10
Data de inscrição : 18/05/2015

MensagemAssunto: Re: [RESOLVIDO] Aumentar tamanho do campo de texto.   Qua Maio 20, 2015 2:39 pm

Uso a versão modificada por um usuário do forum. Que utiliza o bootstrap e não o css padrão. De qualquer forma consegui resolver usando a TAG style='width:350px;', funcionou perfeitamente.

Muito obrigado!
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Conteúdo patrocinado




MensagemAssunto: Re: [RESOLVIDO] Aumentar tamanho do campo de texto.   

Voltar ao Topo Ir em baixo
 
[RESOLVIDO] Aumentar tamanho do campo de texto.
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Suporte não-oficial ao OcoMon :: Sua primeira categoria :: GERAL-
Ir para: