Suporte não-oficial ao OcoMon

Criado e mantido por usuários para usuários
 
InícioInício  PortalPortal  CalendárioCalendário  FAQFAQ  BuscarBuscar  MembrosMembros  GruposGrupos  Registrar-seRegistrar-se  Conectar-se  
Últimos assuntos
» Encerrar chamado em nome de Operador
Ter Jan 08, 2019 11:49 am por vafonseca

» Usuário Cancelar Chamado
Seg Nov 19, 2018 11:34 am por vafonseca

» [Resolvido]Qualificação Chamados
Qua Out 24, 2018 12:37 pm por vafonseca

» [Resolvido] Bloquear Campo Descrição para Operador e Todos Usuarios
Seg Set 24, 2018 9:58 am por vafonseca

» Solicitar inserção de email de destino no encerramento
Qua Jan 31, 2018 11:55 am por alex.xavier

» Área e Problemas do Consultar igual ao de Abrir chamado
Ter Set 12, 2017 8:53 am por renatomdm

» FeedBack do usuario
Sex Jul 07, 2017 8:25 am por vafonseca

» Paramentrização Ocomon
Sex Maio 05, 2017 12:51 pm por cristiano.barbosa

» Erro OCOMON perfil criado não aparece
Qua Maio 03, 2017 12:29 pm por rodrigo.guimaraes


Compartilhe | 
 

 Envio de e-mail

Ir em baixo 
AutorMensagem
rombesso



Mensagens : 91
Data de inscrição : 22/06/2011

MensagemAssunto: Envio de e-mail   Seg Abr 06, 2015 2:09 pm

Estou com um problema no envio de email da abertura e fechamento do chamado, porém, esse problema só ocorre quando é selecionada a opção "Técnico" para envio do e-mail. Para as opções "Área Responsável" e "Usuário" o envio ocorre normalmente....consigo enviar para estas separadamente sem problemas, estando ambas selecionadas ou não...mas quando incluo a opção "Técnico", seja ela sozinha ou com alguma das outras duas selecionadas, o chamado é aberto, mas o email não é enviado, mostrando o seguinte erro:

A mensagem n�o p�de ser enviada.
Mailer Error: Could not instantiate mail function.

O interessante é que o erro ocorre, para o técnico não é enviada a mensagem e para as demais áreas, quando estão as 3 selecionadas, por exemplo, a mensagem é enviada....

O que poderia ser?
Voltar ao Topo Ir em baixo
Ver perfil do usuário
FabioRK

avatar

Mensagens : 377
Data de inscrição : 14/09/2009
Idade : 39
Localização : Carazinho - RS

MensagemAssunto: Re: Envio de e-mail   Seg Abr 06, 2015 2:20 pm

Rombesso.

Teria que postar o código do ocomon/geral/incluir.php, ocomon/geral/encerramento.php e ocomon/includes/functions/funcoes.inc.

Para analisar o código.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
rombesso



Mensagens : 91
Data de inscrição : 22/06/2011

MensagemAssunto: Re: Envio de e-mail   Seg Abr 06, 2015 5:50 pm

Vou lhe passar pelo Skype Fabio...
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Conteúdo patrocinado




MensagemAssunto: Re: Envio de e-mail   

Voltar ao Topo Ir em baixo
 
Envio de e-mail
Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Exportacao em PDF e envio por e-mail automaticamente....
» Tirar o " ativar conta por e-mail "
» A Forumeiros não enviou a confirmação ao meu e-mail
» [Resolvido] Criação de um formulário que a resposta irá para o meu e-mail.
» O que é plágio? / Criar 2 fóruns com mesmo e-mail

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Suporte não-oficial ao OcoMon :: Sua primeira categoria :: GERAL :: Customização-
Ir para: