Suporte não-oficial ao OcoMon

Criado e mantido por usuários para usuários
 
InícioInício  PortalPortal  CalendárioCalendário  FAQFAQ  BuscarBuscar  MembrosMembros  GruposGrupos  Registrar-seRegistrar-se  Conectar-se  
Últimos assuntos
» Área e Problemas do Consultar igual ao de Abrir chamado
Ter Set 12, 2017 8:53 am por renatomdm

» FeedBack do usuario
Sex Jul 07, 2017 8:25 am por vafonseca

» Paramentrização Ocomon
Sex Maio 05, 2017 12:51 pm por cristiano.barbosa

» Erro OCOMON perfil criado não aparece
Qua Maio 03, 2017 12:29 pm por rodrigo.guimaraes

» Ocomon não conecta a base apos Servidor Desligar sozinho [Resolvido]
Ter Abr 25, 2017 5:25 pm por leonardocr

» Tela em branco após login no navegador IE
Ter Abr 11, 2017 8:52 am por FabioRK

» [Resolvido] Assentamento no Relatório
Sex Fev 17, 2017 12:39 pm por renatomdm

» Upload de base de dados com 2 Gb
Qua Fev 08, 2017 12:07 pm por alex.xavier

» Grupo Ocomon no telegram
Seg Jan 02, 2017 12:07 pm por leandroz3ta


Compartilhe | 
 

 Caracteres especiais [ ç ´´´´ ~~~ ]

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
diegosantos2803



Mensagens : 3
Data de inscrição : 28/08/2014

MensagemAssunto: Caracteres especiais [ ç ´´´´ ~~~ ]   Sex Set 12, 2014 5:16 pm

Boa tarde, instalei o ocomon RC6 aqui em minha empresa com autenticação LDAP. Porém, estou com sérios problemas em relação a caracteres como ç ou qualquer acentuação. Quando tento abrir algum chamado ou cadastrar algum local que tenha ç ou acentuação o sistema ocomon grava mas não aparece nada, fica em branco.

Já adicionei em /etc/apache2/conf.d/charset a linha AddDefaultCharset iso8859-1

Também tentei criar o banco colocando o comando "mysql> create database ocomon character set utf8"

Já tentei adicionar <?php header("Content-type: text/html; charset=ISO-8859-1"); ?> no index.php

Também já tentei descomentar o ;adddefaultchaset iso8859-1 do arquivo php.ini

Até agora nada resolveu, o ocomon funciona normalmente sem erros mas não consigo abrir chamados que tenham ç ou acentos. Alguém sabe o que pode ser isso ? Só falta esse detalhe para funcionar perfeitamente !
Voltar ao Topo Ir em baixo
Ver perfil do usuário
 
Caracteres especiais [ ç ´´´´ ~~~ ]
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Suporte não-oficial ao OcoMon :: Sua primeira categoria :: GERAL :: Instalação-
Ir para: