Suporte não-oficial ao OcoMon

Criado e mantido por usuários para usuários
 
InícioInício  PortalPortal  CalendárioCalendário  FAQFAQ  BuscarBuscar  MembrosMembros  GruposGrupos  Registrar-seRegistrar-se  Conectar-se  
Últimos assuntos

Compartilhe | 
 

 Erros após instalação [RESOLVIDO]

Ir em baixo 
AutorMensagem
felipelolaia



Mensagens : 7
Data de inscrição : 26/06/2014

MensagemAssunto: Erros após instalação [RESOLVIDO]   Qui Jun 26, 2014 10:39 pm

Boa Noite,

Amigos. Acabei de instalar o ocomon e quando fui acessar foi me apresentado os erros abaixo:

Notice: Use of undefined constant localhost - assumed 'localhost' in C:\xampp\htdocs\Help_Maritimos\includes\classes\conecta.class.php on line 54

Notice: Use of undefined constant root - assumed 'root' in [size=13]C:\xampp\htdocs\Help_Maritimos\includes\classes\conecta.class.php on line 54

Notice: Use of undefined constant ocomon - assumed 'ocomon' in C:\xampp\htdocs\Help_Maritimos\includes\classes\conecta.class.php on line 55

Warning: mysql_fetch_array() expects parameter 1 to be resource, boolean given in C:\xampp\htdocs\Help_Maritimos\includes\include_geral.inc.php on line 47

Notice: Use of undefined constant localhost - assumed 'localhost' in C:\xampp\htdocs\Help_Maritimos\includes\classes\conecta.class.php on line 54

Notice: Use of undefined constant root - assumed 'root' in C:\xampp\htdocs\Help_Maritimos\includes\classes\conecta.class.php on line 54

Notice: Use of undefined constant ocomon - assumed 'ocomon' in C:\xampp\htdocs\Help_Maritimos\includes\classes\conecta.class.php on line 55
No database selected
[/size]

Agradeço ajuda.


Última edição por felipelolaia em Sex Jun 27, 2014 8:34 am, editado 1 vez(es)
Voltar ao Topo Ir em baixo
Ver perfil do usuário
FabioRK

avatar

Mensagens : 371
Data de inscrição : 14/09/2009
Idade : 38
Localização : Carazinho - RS

MensagemAssunto: Re: Erros após instalação [RESOLVIDO]   Sex Jun 27, 2014 12:25 am

Voltar ao Topo Ir em baixo
Ver perfil do usuário
 
Erros após instalação [RESOLVIDO]
Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» [KIES] Erros de instalação (RESOLVIDO)
» [Resolvido] Erros dos fóruns com moderação
» [Resolvido] Erro na instalação do módulo facebook
» [RESOLVIDO]Mikrotik não Instala
» Jogo dos 5 Erros by Pixu

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Suporte não-oficial ao OcoMon :: Sua primeira categoria :: GERAL :: Instalação-
Ir para: