Suporte não-oficial ao OcoMon

Criado e mantido por usuários para usuários
 
InícioInício  PortalPortal  CalendárioCalendário  FAQFAQ  BuscarBuscar  MembrosMembros  GruposGrupos  Registrar-seRegistrar-se  Conectar-se  
Últimos assuntos
» Área e Problemas do Consultar igual ao de Abrir chamado
Ter Set 12, 2017 8:53 am por renatomdm

» FeedBack do usuario
Sex Jul 07, 2017 8:25 am por vafonseca

» Paramentrização Ocomon
Sex Maio 05, 2017 12:51 pm por cristiano.barbosa

» Erro OCOMON perfil criado não aparece
Qua Maio 03, 2017 12:29 pm por rodrigo.guimaraes

» Ocomon não conecta a base apos Servidor Desligar sozinho [Resolvido]
Ter Abr 25, 2017 5:25 pm por leonardocr

» Tela em branco após login no navegador IE
Ter Abr 11, 2017 8:52 am por FabioRK

» [Resolvido] Assentamento no Relatório
Sex Fev 17, 2017 12:39 pm por renatomdm

» Upload de base de dados com 2 Gb
Qua Fev 08, 2017 12:07 pm por alex.xavier

» Grupo Ocomon no telegram
Seg Jan 02, 2017 12:07 pm por leandroz3ta


Compartilhe | 
 

 Caraecteres estranhos em e-mail

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
gxavier.bh



Mensagens : 17
Data de inscrição : 27/08/2013

MensagemAssunto: Caraecteres estranhos em e-mail   Ter Set 10, 2013 12:02 pm

Bom dia,

Consegui resolver todos os problemas de acentuação conforme mostrei em outro post. Somente o envio de e-mail que continua com erro, enviando os caracteres estranhos.
Tem alguém aqui no forum ainda ativo?
Alguém poderia dar uma luz para o problema?
Voltar ao Topo Ir em baixo
Ver perfil do usuário
gxavier.bh



Mensagens : 17
Data de inscrição : 27/08/2013

MensagemAssunto: HTML   Qui Set 12, 2013 1:22 pm

Continuando a minha labuta, descobri algo novo:
Se eu vou em Admin -> Configurações -> E-mail-smtp e coloco "Conteudo HTML" em "não", todo o e-mail é recebido com caracteres estranhos, inclusive as mensagens pré configuradas.
Se eu vou em Admin -> Configurações -> E-mail-smtp e coloco "Conteudo HTML" em "sim", o e-mail é recebido com caracteres estranhos somente no item "descrição". Isso significa que ao criar o e-mail, o sistena não está colocando  oconteúdo do campo descrição colmo HTML.
Mais uma informação:
No Outlook 2010, ao abrir as informações do cabeçalho, aparece a frase:
content-type: text/html;charset="iso-8859-1"
Onde eu altero isso no php?
Voltar ao Topo Ir em baixo
Ver perfil do usuário
gxavier.bh



Mensagens : 17
Data de inscrição : 27/08/2013

MensagemAssunto: Caraecteres estranhos em e-mail   Qua Dez 18, 2013 7:30 pm

Alguma novidade sobre o assunto?
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Conteúdo patrocinado




MensagemAssunto: Re: Caraecteres estranhos em e-mail   

Voltar ao Topo Ir em baixo
 
Caraecteres estranhos em e-mail
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» 10 animais de estimação mais estranhos
» Nome de usuario, e-mail e senha somem quando passa o mouse
» Usuário receber e-mail a cada período de tempo
» Caracteres estranhos em meu dominio...
» Não consigo enviar e-mail em massa

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Suporte não-oficial ao OcoMon :: Sua primeira categoria :: GERAL :: Instalação-
Ir para: