Suporte não-oficial ao OcoMon

Criado e mantido por usuários para usuários
 
InícioInício  PortalPortal  CalendárioCalendário  FAQFAQ  BuscarBuscar  MembrosMembros  GruposGrupos  Registrar-seRegistrar-se  Conectar-se  
Últimos assuntos
» Área e Problemas do Consultar igual ao de Abrir chamado
Ter Set 12, 2017 8:53 am por renatomdm

» FeedBack do usuario
Sex Jul 07, 2017 8:25 am por vafonseca

» Paramentrização Ocomon
Sex Maio 05, 2017 12:51 pm por cristiano.barbosa

» Erro OCOMON perfil criado não aparece
Qua Maio 03, 2017 12:29 pm por rodrigo.guimaraes

» Ocomon não conecta a base apos Servidor Desligar sozinho [Resolvido]
Ter Abr 25, 2017 5:25 pm por leonardocr

» Tela em branco após login no navegador IE
Ter Abr 11, 2017 8:52 am por FabioRK

» [Resolvido] Assentamento no Relatório
Sex Fev 17, 2017 12:39 pm por renatomdm

» Upload de base de dados com 2 Gb
Qua Fev 08, 2017 12:07 pm por alex.xavier

» Grupo Ocomon no telegram
Seg Jan 02, 2017 12:07 pm por leandroz3ta


Compartilhe | 
 

 Ocomon não acessa com HOSTNAME mas conecta com IP

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
gtroliveir



Mensagens : 1
Data de inscrição : 30/01/2013

MensagemAssunto: Ocomon não acessa com HOSTNAME mas conecta com IP   Qua Jan 30, 2013 3:53 pm

não sei se ficou de facil entendimento o titulo mas é algo assim.

Aqui na empresa, ocorreu uma migração dos servidores AD e EXCHANGE.
Após a migração, não conseguiamos acessar o ocomon.
Ele fica em um Ubuntu 11.10 com LDAP configurado. Antes da migração, na linha 83 do adLDAP.php, estava configurado com o hostname do servidor (protected $_domain_controllers = array ("antigo.servidor.ad");

com a migração, deveria ficar $_domain_controllers = array ("novo.servidor.ad");, mas não funcionou. fui descobrir no final do dia que funcionava com o IP apenas. protected $_domain_controllers = array ("EndereçoIP");

isso ontem, hoje veio o problema do exchange, que tambem estava com o antigo SMTP (que não havia mudado), na configuração do proprio OcoMon:

Utiliza SMTP (do PHPMAILER) SIM
Endereço SMTP SMTP.mail.lan
Precisa de autenticação SIM
Usuário ocomon1
Endereço de envio (FROM) ocomon @ servidor
Nome do From (alias) Help Desk
Conteúdo HTML SIM


destacado em vermelho, se eu colocar o IP do servidor de e-mail, funcionar.

existe algum lugar onde o Linux ou o ocomon guarde registro de HOSTNAME ou se eu consigo dizer que IP tal = servidor.tal



Voltar ao Topo Ir em baixo
Ver perfil do usuário
 
Ocomon não acessa com HOSTNAME mas conecta com IP
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Suporte não-oficial ao OcoMon :: Sua primeira categoria :: GERAL :: Instalação-
Ir para: