Suporte não-oficial ao OcoMon

Criado e mantido por usuários para usuários
 
InícioInício  PortalPortal  CalendárioCalendário  FAQFAQ  BuscarBuscar  MembrosMembros  GruposGrupos  Registrar-seRegistrar-se  Conectar-se  
Últimos assuntos
» Área e Problemas do Consultar igual ao de Abrir chamado
Ter Set 12, 2017 8:53 am por renatomdm

» FeedBack do usuario
Sex Jul 07, 2017 8:25 am por vafonseca

» Paramentrização Ocomon
Sex Maio 05, 2017 12:51 pm por cristiano.barbosa

» Erro OCOMON perfil criado não aparece
Qua Maio 03, 2017 12:29 pm por rodrigo.guimaraes

» Ocomon não conecta a base apos Servidor Desligar sozinho [Resolvido]
Ter Abr 25, 2017 5:25 pm por leonardocr

» Tela em branco após login no navegador IE
Ter Abr 11, 2017 8:52 am por FabioRK

» [Resolvido] Assentamento no Relatório
Sex Fev 17, 2017 12:39 pm por renatomdm

» Upload de base de dados com 2 Gb
Qua Fev 08, 2017 12:07 pm por alex.xavier

» Grupo Ocomon no telegram
Seg Jan 02, 2017 12:07 pm por leandroz3ta


Compartilhe | 
 

 Mensagem acesso negado iniciando Ocomon - RESOLVIDO

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
beraldomt



Mensagens : 4
Data de inscrição : 23/07/2012

MensagemAssunto: Mensagem acesso negado iniciando Ocomon - RESOLVIDO   Qui Jul 26, 2012 10:53 am

Bom dia a todos, sou iniciante em relação ao ocomon, fiz um teste primeiramente instalando o mesmo no windows via xamps e funcionou perfeitamente, mais essa instalação foi só pra teste e conhecimento do sistema.

Precisei instalar ele numa máquina virtual usando Debian6, fiz a instalação baseada nesse video...

www . youtube. com / watch?v=jTMYHOssRf0

a instalação ocorreu perfeita, sem erros. A unica coisa que saiu do controle é que eu ja tinha o mysql instalado nessa maquina virtual e tinha esquecido a senha do root do mysql, refiz a senha usando uns tutoriais da net e deu certo, tanto que rodou beleza o arquivo de instalação DB_OCOMON_2.0RC6_FULL.SQL

Mais ao terminar a instalação e reiniciar a máquina fui acessar via browser e dá a seguinte mensagem.

Access denied for user 'root'@'localhost' (using password: YES)

Alguém sabe onde eu errei nesse processo?

Att.

Leandro Beraldo
Suporte TI
Cuiabá-MT
Voltar ao Topo Ir em baixo
Ver perfil do usuário
beraldomt



Mensagens : 4
Data de inscrição : 23/07/2012

MensagemAssunto: Re: Mensagem acesso negado iniciando Ocomon - RESOLVIDO   Qui Jul 26, 2012 11:49 am

Pessoal ja consegui resolver...segue os passos.

1 - Instalei no debian o phpmyadmin, e acessando ele via browser abri a base de dados do ocomon e alterei a senha do root dessa base.
(se tiverem duvida em como fazer isso entrem em contato que detalho)

2 - Alterei os seguintes arquivos como descrito abaixo.

/var/www/ocomon/includes/config.inc.php
--na linha
define ( "SQL_PASSWD", "senha atual do banco");


/var/www/ocomon/includes/classes/conecta.class.php
--na linha
$this->con=mysql_connect(localhost,root,senha_atual)or die(mysql_error());

deixar na linha acima a senha sem ''.

Reiniciei a debian e acesso o sistema perfeitamente.

Att.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
 
Mensagem acesso negado iniciando Ocomon - RESOLVIDO
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Duvida mensagem automatica ao topico ser resolvido
» Temporizador de imagens
» [Resolvido] Relembrando a primeira mensagem como tira isso?
» [Resolvido] Mensagem de manutenção.
» [Resolvido] Código widget de acesso rápido

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Suporte não-oficial ao OcoMon :: Sua primeira categoria :: GERAL :: Instalação-
Ir para: