Suporte não-oficial ao OcoMon

Criado e mantido por usuários para usuários
 
InícioInício  PortalPortal  CalendárioCalendário  FAQFAQ  BuscarBuscar  MembrosMembros  GruposGrupos  Registrar-seRegistrar-se  Conectar-se  
Últimos assuntos
» Área e Problemas do Consultar igual ao de Abrir chamado
Ter Set 12, 2017 8:53 am por renatomdm

» FeedBack do usuario
Sex Jul 07, 2017 8:25 am por vafonseca

» Paramentrização Ocomon
Sex Maio 05, 2017 12:51 pm por cristiano.barbosa

» Erro OCOMON perfil criado não aparece
Qua Maio 03, 2017 12:29 pm por rodrigo.guimaraes

» Ocomon não conecta a base apos Servidor Desligar sozinho [Resolvido]
Ter Abr 25, 2017 5:25 pm por leonardocr

» Tela em branco após login no navegador IE
Ter Abr 11, 2017 8:52 am por FabioRK

» [Resolvido] Assentamento no Relatório
Sex Fev 17, 2017 12:39 pm por renatomdm

» Upload de base de dados com 2 Gb
Qua Fev 08, 2017 12:07 pm por alex.xavier

» Grupo Ocomon no telegram
Seg Jan 02, 2017 12:07 pm por leandroz3ta


Compartilhe | 
 

 Erro nas Configurações gerais do sistema

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
andrebentoce



Mensagens : 10
Data de inscrição : 06/05/2012

MensagemAssunto: Erro nas Configurações gerais do sistema   Dom Maio 06, 2012 10:22 am

Quando clico em alterar da o seguinte erro:

Warning: preg_match(): Delimiter must not be alphanumeric or backslash in C:\Program Files (x86)\EasyPHP-5.4.0RC4\www\nwbos\includes\functions\funcoes.inc on line 1336

Warning: preg_match(): Delimiter must not be alphanumeric or backslash in C:\Program Files (x86)\EasyPHP-5.4.0RC4\www\nwbos\includes\functions\funcoes.inc on line 1336

Warning: preg_match(): Delimiter must not be alphanumeric or backslash in C:\Program Files (x86)\EasyPHP-5.4.0RC4\www\nwbos\includes\functions\funcoes.inc on line 1336

Warning: preg_match(): Delimiter must not be alphanumeric or backslash in C:\Program Files (x86)\EasyPHP-5.4.0RC4\www\nwbos\includes\functions\funcoes.inc on line 1336

e ja não consigo mais alterar o idioma não aparece mais nada...
Voltar ao Topo Ir em baixo
Ver perfil do usuário
andrebentoce



Mensagens : 10
Data de inscrição : 06/05/2012

MensagemAssunto: Re: Erro nas Configurações gerais do sistema   Dom Maio 06, 2012 11:21 am

Fui olhar agora nas configurações de idioma não aparece nenhum para selecionar e ainda colocar os seguintes erros...


Warning: preg_match(): Delimiter must not be alphanumeric or backslash in C:\Program Files (x86)\EasyPHP-5.4.0RC4\www\nwbos\includes\functions\funcoes.inc on line 1336

Warning: preg_match(): Delimiter must not be alphanumeric or backslash in C:\Program Files (x86)\EasyPHP-5.4.0RC4\www\nwbos\includes\functions\funcoes.inc on line 1336

Warning: preg_match(): Delimiter must not be alphanumeric or backslash in C:\Program Files (x86)\EasyPHP-5.4.0RC4\www\nwbos\includes\functions\funcoes.inc on line 1336

Warning: preg_match(): Delimiter must not be alphanumeric or backslash in C:\Program Files (x86)\EasyPHP-5.4.0RC4\www\nwbos\includes\functions\funcoes.inc on line 1336
Voltar ao Topo Ir em baixo
Ver perfil do usuário
leonardocr

avatar

Mensagens : 91
Data de inscrição : 30/04/2012
Idade : 26

MensagemAssunto: Re: Erro nas Configurações gerais do sistema   Seg Maio 07, 2012 10:57 am

substitue o comanado preg_match() por eregi()
Voltar ao Topo Ir em baixo
Ver perfil do usuário
andrebentoce



Mensagens : 10
Data de inscrição : 06/05/2012

MensagemAssunto: Re: Erro nas Configurações gerais do sistema   Seg Maio 07, 2012 12:41 pm

fiz a correção, mas agora qdo faço o login, aparece a seguinte mensagem

SORRY! WRONG PATH TO THE LANGUAGE FILE!
See ocomon/includes/languages/ to see the available language files!

ja olhei todos os arquivos de linguagens estão la
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Conteúdo patrocinado




MensagemAssunto: Re: Erro nas Configurações gerais do sistema   

Voltar ao Topo Ir em baixo
 
Erro nas Configurações gerais do sistema
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Configurações gerais do fórum
» Sistema de blogs com erro
» Erro 0x80042302 ao Restaurar o Sistema.
» Sistema do fórum ou configuração ? - assinatura
» [Resolvido]Configuração Bullet 2hp, modo AP

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Suporte não-oficial ao OcoMon :: Sua primeira categoria :: GERAL :: Instalação-
Ir para: