Suporte não-oficial ao OcoMon

Criado e mantido por usuários para usuários
 
InícioInício  PortalPortal  CalendárioCalendário  FAQFAQ  BuscarBuscar  MembrosMembros  GruposGrupos  Registrar-seRegistrar-se  Conectar-se  
Últimos assuntos
» Área e Problemas do Consultar igual ao de Abrir chamado
Ter Set 12, 2017 8:53 am por renatomdm

» FeedBack do usuario
Sex Jul 07, 2017 8:25 am por vafonseca

» Paramentrização Ocomon
Sex Maio 05, 2017 12:51 pm por cristiano.barbosa

» Erro OCOMON perfil criado não aparece
Qua Maio 03, 2017 12:29 pm por rodrigo.guimaraes

» Ocomon não conecta a base apos Servidor Desligar sozinho [Resolvido]
Ter Abr 25, 2017 5:25 pm por leonardocr

» Tela em branco após login no navegador IE
Ter Abr 11, 2017 8:52 am por FabioRK

» [Resolvido] Assentamento no Relatório
Sex Fev 17, 2017 12:39 pm por renatomdm

» Upload de base de dados com 2 Gb
Qua Fev 08, 2017 12:07 pm por alex.xavier

» Grupo Ocomon no telegram
Seg Jan 02, 2017 12:07 pm por leandroz3ta


Compartilhe | 
 

 Login em looping

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
tbarros



Mensagens : 4
Data de inscrição : 15/02/2012

MensagemAssunto: Login em looping   Qua Fev 15, 2012 3:39 pm

Boa tarde,

Meu ocommon parou de funcionar.

Na tela de login ao colocar login e senha ele volta para a tela de login,imagnei que fosse a senha que estava errada porem se eu coloco senha qualquer ele apresenta que a senha esta errada.

Pensei ser a conexão com o servidor do banco de dados então refiz a configuração de conexão com o Banco, e o erro continua.

Aguardo uma ajuda.

Att.
Tiago Barros
Voltar ao Topo Ir em baixo
Ver perfil do usuário
pccjr



Mensagens : 6
Data de inscrição : 05/10/2011

MensagemAssunto: Re: Login em looping   Qui Fev 16, 2012 9:54 am

tbarros escreveu:
Boa tarde,

Meu ocommon parou de funcionar.

Na tela de login ao colocar login e senha ele volta para a tela de login,imagnei que fosse a senha que estava errada porem se eu coloco senha qualquer ele apresenta que a senha esta errada.

Pensei ser a conexão com o servidor do banco de dados então refiz a configuração de conexão com o Banco, e o erro continua.

Aguardo uma ajuda.

Att.
Tiago Barros

Você está usando autenticação via AD ou direto no Ocomon?
Ele ´da erro de autenticação? "Usuário,senha ou permissão inválida!
AUTH_TYPE:xxxx"?
Voltar ao Topo Ir em baixo
Ver perfil do usuário
tbarros



Mensagens : 4
Data de inscrição : 15/02/2012

MensagemAssunto: Re: Login em looping   Qui Fev 23, 2012 9:51 am

Estou utilizando autenticação direto no OCOMON.

Quando coloco minha senha ele faz o looping, mas se coloco uma senha qualquer tipo abc123 ele da a mensagem de que a senha esta errada.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
raporta

avatar

Mensagens : 22
Data de inscrição : 14/09/2011

MensagemAssunto: Re: Login em looping   Qui Fev 23, 2012 10:37 am

vc deletou as configurações DEFAULT ?

tente voltar com elas, ou restaure o banco do zero
Voltar ao Topo Ir em baixo
Ver perfil do usuário
tbarros



Mensagens : 4
Data de inscrição : 15/02/2012

MensagemAssunto: Re: Login em looping   Qui Fev 23, 2012 12:44 pm

Voltei as configurações defaut, continuou o mesmo erro, agora o restore da base complicou, não tenho bkp dela. Sad
Voltar ao Topo Ir em baixo
Ver perfil do usuário
pccjr



Mensagens : 6
Data de inscrição : 05/10/2011

MensagemAssunto: Re: Login em looping   Qui Fev 23, 2012 1:12 pm

tbarros escreveu:
Voltei as configurações defaut, continuou o mesmo erro, agora o restore da base complicou, não tenho bkp dela. Sad

Já verificou se as permissões nos arquivos estão corretas?
Tive um problema desse era questão de permissão.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
tbarros



Mensagens : 4
Data de inscrição : 15/02/2012

MensagemAssunto: Re: Login em looping   Sex Fev 24, 2012 3:26 pm

Efetuei a validação das permissões.

Troquei as permissões, do meu usuario ADM para usuario comum, ele apresentou o mesmo problema, mas se desabilito o privilégio ele informa que não tenho privilégio.

Voltar ao Topo Ir em baixo
Ver perfil do usuário
aalves

avatar

Mensagens : 7
Data de inscrição : 23/01/2012
Idade : 27
Localização : Araras - SP

MensagemAssunto: Re: Login em looping   Sex Fev 24, 2012 4:03 pm

tbarros escreveu:
Efetuei a validação das permissões.

Troquei as permissões, do meu usuario ADM para usuario comum, ele apresentou o mesmo problema, mas se desabilito o privilégio ele informa que não tenho privilégio.


Ve se esse tópico te ajuda..

Quando isso aconteceu comigo, eu resetei o banco, mas ainda não estava em produção.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Conteúdo patrocinado




MensagemAssunto: Re: Login em looping   

Voltar ao Topo Ir em baixo
 
Login em looping
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Sistema de registro e login por lists
» Login com o Facebook
» Widgets e login
» [TUTORIAL] Adicionar imagem para login
» Problema com a caixa de login

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Suporte não-oficial ao OcoMon :: Sua primeira categoria :: GERAL :: Base de Dados-
Ir para: