Suporte não-oficial ao OcoMon

Criado e mantido por usuários para usuários
 
InícioInício  PortalPortal  CalendárioCalendário  FAQFAQ  BuscarBuscar  MembrosMembros  GruposGrupos  Registrar-seRegistrar-se  Conectar-se  
Últimos assuntos
» Área e Problemas do Consultar igual ao de Abrir chamado
Ter Set 12, 2017 8:53 am por renatomdm

» FeedBack do usuario
Sex Jul 07, 2017 8:25 am por vafonseca

» Paramentrização Ocomon
Sex Maio 05, 2017 12:51 pm por cristiano.barbosa

» Erro OCOMON perfil criado não aparece
Qua Maio 03, 2017 12:29 pm por rodrigo.guimaraes

» Ocomon não conecta a base apos Servidor Desligar sozinho [Resolvido]
Ter Abr 25, 2017 5:25 pm por leonardocr

» Tela em branco após login no navegador IE
Ter Abr 11, 2017 8:52 am por FabioRK

» [Resolvido] Assentamento no Relatório
Sex Fev 17, 2017 12:39 pm por renatomdm

» Upload de base de dados com 2 Gb
Qua Fev 08, 2017 12:07 pm por alex.xavier

» Grupo Ocomon no telegram
Seg Jan 02, 2017 12:07 pm por leandroz3ta


Compartilhe | 
 

 Problemas na Instalação do OCOMON

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
luiscruz



Mensagens : 8
Data de inscrição : 17/01/2012
Idade : 29

MensagemAssunto: Problemas na Instalação do OCOMON   Ter Jan 17, 2012 3:58 pm

Olá,
Olha eu fiz o que está nesse tópico :


“http://ocomon.forumbrasil.net/t14-solucionado-ocomon-nao-funciona-nem-com-xampp “


Porém ele me deu o seguinte erro:

- Parse error: syntax error, unexpected ':' in C:\xampp\htdocs\ocomon\includes\classes\conecta.class.php on line 54 -

Já faz dias que estou tentando sem êxito instalar esse OCOMON.
Se alguém puder me ajudar agradeço.
[/b]
Voltar ao Topo Ir em baixo
Ver perfil do usuário
luiscruz



Mensagens : 8
Data de inscrição : 17/01/2012
Idade : 29

MensagemAssunto: Re: Problemas na Instalação do OCOMON   Ter Jan 17, 2012 4:41 pm

e ai alguém sabe ?

=x
Voltar ao Topo Ir em baixo
Ver perfil do usuário
raporta

avatar

Mensagens : 22
Data de inscrição : 14/09/2011

MensagemAssunto: Re: Problemas na Instalação do OCOMON   Qua Jan 18, 2012 7:26 am

na linha 54
do documento C:\xampp\htdocs\ocomon\includes\classes\conecta.class.php

tem uma syntax inesperada, que é esses : (2 pontos)
vc deve ter errado na hora de por ; (ponto e virgula)
Voltar ao Topo Ir em baixo
Ver perfil do usuário
luiscruz



Mensagens : 8
Data de inscrição : 17/01/2012
Idade : 29

MensagemAssunto: Re: Problemas na Instalação do OCOMON   Qua Jan 18, 2012 9:13 am

raporta escreveu:
na linha 54
do documento C:\xampp\htdocs\ocomon\includes\classes\conecta.class.php

tem uma syntax inesperada, que é esses : (2 pontos)
vc deve ter errado na hora de por ; (ponto e virgula)

Bom dia,

Olha eu refiz a instalação, e não alterei nada do que falam em tutoriais que tem por ai e o mesmo funcionou, agora vou tentar fazer ele puxar os usuários do AD.

Obrigado!
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Conteúdo patrocinado




MensagemAssunto: Re: Problemas na Instalação do OCOMON   

Voltar ao Topo Ir em baixo
 
Problemas na Instalação do OCOMON
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Problemas na instalação do Kaspersky devido ao Baidu Antivírus
» Problemas com colorir fundo
» Problemas com cores de títulos em css
» Problemas no ' sub endereço '
» Problemas com visualização de páginas HTML

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Suporte não-oficial ao OcoMon :: Sua primeira categoria :: GERAL :: Instalação-
Ir para: