Suporte não-oficial ao OcoMon

Criado e mantido por usuários para usuários
 
InícioInício  PortalPortal  CalendárioCalendário  FAQFAQ  BuscarBuscar  MembrosMembros  GruposGrupos  Registrar-seRegistrar-se  Conectar-se  
Últimos assuntos
» FeedBack do usuario
Sex Jul 07, 2017 8:25 am por vafonseca

» Paramentrização Ocomon
Sex Maio 05, 2017 12:51 pm por cristiano.barbosa

» Erro OCOMON perfil criado não aparece
Qua Maio 03, 2017 12:29 pm por rodrigo.guimaraes

» Ocomon não conecta a base apos Servidor Desligar sozinho [Resolvido]
Ter Abr 25, 2017 5:25 pm por leonardocr

» Tela em branco após login no navegador IE
Ter Abr 11, 2017 8:52 am por FabioRK

» [Resolvido] Assentamento no Relatório
Sex Fev 17, 2017 12:39 pm por renatomdm

» Upload de base de dados com 2 Gb
Qua Fev 08, 2017 12:07 pm por alex.xavier

» Grupo Ocomon no telegram
Seg Jan 02, 2017 12:07 pm por leandroz3ta

» Fazer Insert de Area e Problemas
Qui Dez 29, 2016 12:58 pm por FabioRK


Compartilhe | 
 

 Problemas na áreas - configuração

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
adrianacombat



Mensagens : 12
Data de inscrição : 28/11/2011

MensagemAssunto: Problemas na áreas - configuração   Qua Dez 07, 2011 2:03 pm

Em ADMIN/Ocorrência/ Areas - configuração está dando o seguinte erro: ERRO NA EXECUÇÃO DA QUERY DE CONSULTA!

Alguém sabe oq pode estar acontecendo?
Voltar ao Topo Ir em baixo
Ver perfil do usuário
alcsantiago



Mensagens : 11
Data de inscrição : 25/05/2011
Idade : 35

MensagemAssunto: Problemas na áreas - configuração   Sex Jan 13, 2012 8:33 am

Também estou com esse problema.
Se solucionar me avisa.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Jhonathan



Mensagens : 10
Data de inscrição : 24/01/2012

MensagemAssunto: Re: Problemas na áreas - configuração   Qui Jan 26, 2012 3:13 pm

Baoa tarde!

Amigos, eu tive este problema na primeira vez que instalei o ocomom para testes.
Resolvi copiando novamente os arquivos para a pasta do ocomon.
Antes fiz backup de arquivos que eu ja havia feito modificações para acesso como o config.inc.php-dist e outros que integravam o Ocomon com o AD, depois fiz as trocas, e funcionou.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
rubinhOS



Mensagens : 3
Data de inscrição : 07/02/2012

MensagemAssunto: Resolução do problema   Ter Fev 07, 2012 9:35 pm

~Pessoa, não sei se ainda vocês precisam dessa solução mas mudei minha hospedagem a pouco e me deparei com esse problema, acho então que é questão de configuração de servidor.
Vamos lá então.
No arquivo /ocomon/geral/encaminhar.php
Linha 143:
$query = "SELECT s.* from sistemas s, areaXarea_abrechamado a WHERE s.sis_status NOT IN (0) ".
Observem que o X está maiusculo, fiz então a mudança para o x minúsculo pois no banco de dados se encontra assim, ficou então:
$query = "SELECT s.* from sistemas s, areaxarea_abrechamado a WHERE s.sis_status NOT IN (0) ".

Isso também acontece na parte de Admin -> Áreas - Configurações
Que pode ser resolvido da mesma forma:
no arquivo /admin/geral/sistemas_conf_abertura.php
Linha 56:
$queryAreasAbremChamado = "SELECT * FROM areaXarea_abrechamado WHERE area = ".$area['sis_id'];
alterado para:
$queryAreasAbremChamado = "SELECT * FROM areaxarea_abrechamado WHERE area = ".$area['sis_id'];

Aqui pelo menos foi resolvido, postem ai se funcionou ok.

Att,
Rubens
Voltar ao Topo Ir em baixo
Ver perfil do usuário
rubinhOS



Mensagens : 3
Data de inscrição : 07/02/2012

MensagemAssunto: Arquivo incluir   Ter Fev 07, 2012 9:38 pm

Pessoa fui ver aqui também no arquivo incluir temos o mesmo problema, linha 195.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Conteúdo patrocinado




MensagemAssunto: Re: Problemas na áreas - configuração   

Voltar ao Topo Ir em baixo
 
Problemas na áreas - configuração
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Problemas com colorir fundo
» Configuração do perfil na mensagem
» Problemas com cores de títulos em css
» Problemas no ' sub endereço '
» Problemas com visualização de páginas HTML

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Suporte não-oficial ao OcoMon :: Sua primeira categoria :: GERAL :: Instalação-
Ir para: