Suporte não-oficial ao OcoMon

Criado e mantido por usuários para usuários
 
InícioInício  PortalPortal  CalendárioCalendário  FAQFAQ  BuscarBuscar  MembrosMembros  GruposGrupos  Registrar-seRegistrar-se  Conectar-se  
Últimos assuntos
» Encerrar chamado em nome de Operador
Ter Jan 08, 2019 11:49 am por vafonseca

» Usuário Cancelar Chamado
Seg Nov 19, 2018 11:34 am por vafonseca

» [Resolvido]Qualificação Chamados
Qua Out 24, 2018 12:37 pm por vafonseca

» [Resolvido] Bloquear Campo Descrição para Operador e Todos Usuarios
Seg Set 24, 2018 9:58 am por vafonseca

» Solicitar inserção de email de destino no encerramento
Qua Jan 31, 2018 11:55 am por alex.xavier

» Área e Problemas do Consultar igual ao de Abrir chamado
Ter Set 12, 2017 8:53 am por renatomdm

» FeedBack do usuario
Sex Jul 07, 2017 8:25 am por vafonseca

» Paramentrização Ocomon
Sex Maio 05, 2017 12:51 pm por cristiano.barbosa

» Erro OCOMON perfil criado não aparece
Qua Maio 03, 2017 12:29 pm por rodrigo.guimaraes


Compartilhe | 
 

 Problemas no campo Descrição não aceita \

Ir em baixo 
AutorMensagem
clayton_itba



Mensagens : 11
Data de inscrição : 19/09/2011

MensagemAssunto: Problemas no campo Descrição não aceita    Ter Out 11, 2011 9:29 am

Bom dia,

Pessoal no campo Descrição quando o usuario colocar ex:\ liberar \\Ip_servidor\Compartilhamento

so aparece a primeira \ o resto fica junto igual \Ip_servidorCompartilhamento.


Alguem ja passou por isso.

Abraços.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
caiocesarg



Mensagens : 16
Data de inscrição : 19/01/2015

MensagemAssunto: Re: Problemas no campo Descrição não aceita \   Qua Fev 18, 2015 8:11 am

clayton_itba escreveu:
Bom dia,

Pessoal no campo Descrição quando o usuario colocar ex:\ liberar \\Ip_servidor\Compartilhamento

so aparece a primeira \ o resto fica junto igual \Ip_servidorCompartilhamento.


Alguem ja passou por isso.

Abraços.

Também estou com problema com a \ e ' '.

Tanto a barra invertida ou aspas simples quando coloco no campo discrição me retorna o erro "Não foi recuperar as informações de registro!!"

Voltar ao Topo Ir em baixo
Ver perfil do usuário
FabioRK

avatar

Mensagens : 377
Data de inscrição : 14/09/2009
Idade : 39
Localização : Carazinho - RS

MensagemAssunto: Re: Problemas no campo Descrição não aceita \   Qua Fev 18, 2015 2:23 pm

Acredito que teu problema tenha origem nesse post: http://ocomon.forumbrasil.net/t753-erro-ao-salvar-campos-com-acento-ou-c

Volta com a configuração original da função:
Código:
function noHtml ($string) {

   $string=addslashes($string);
   //$string=addslashes($string);
   return stripslashes(htmlspecialchars($string, ENT_QUOTES));
}

E depois tenta converter o arquivo config.inc.php com o Notepad++ ou TextPad para UTF-8.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
caiocesarg



Mensagens : 16
Data de inscrição : 19/01/2015

MensagemAssunto: Re: Problemas no campo Descrição não aceita \   Qua Fev 18, 2015 3:02 pm

Obrigado Fábio resolvido o problema! cheers
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Conteúdo patrocinado




MensagemAssunto: Re: Problemas no campo Descrição não aceita \   

Voltar ao Topo Ir em baixo
 
Problemas no campo Descrição não aceita \
Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» É possível aumentar o campo "descrição do site"?
» Tem como retirar a descriçao dos topicos?e deixar so o campo do titulo ?
» Problema com Vapor da Trailtech
» Homepage não aceita códigos HTML
» Problemas no ' sub endereço '

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Suporte não-oficial ao OcoMon :: Sua primeira categoria :: GERAL :: Customização-
Ir para: