Suporte não-oficial ao OcoMon

Criado e mantido por usuários para usuários
 
InícioInício  PortalPortal  CalendárioCalendário  FAQFAQ  BuscarBuscar  MembrosMembros  GruposGrupos  Registrar-seRegistrar-se  Conectar-se  
Últimos assuntos
» Área e Problemas do Consultar igual ao de Abrir chamado
Ter Set 12, 2017 8:53 am por renatomdm

» FeedBack do usuario
Sex Jul 07, 2017 8:25 am por vafonseca

» Paramentrização Ocomon
Sex Maio 05, 2017 12:51 pm por cristiano.barbosa

» Erro OCOMON perfil criado não aparece
Qua Maio 03, 2017 12:29 pm por rodrigo.guimaraes

» Ocomon não conecta a base apos Servidor Desligar sozinho [Resolvido]
Ter Abr 25, 2017 5:25 pm por leonardocr

» Tela em branco após login no navegador IE
Ter Abr 11, 2017 8:52 am por FabioRK

» [Resolvido] Assentamento no Relatório
Sex Fev 17, 2017 12:39 pm por renatomdm

» Upload de base de dados com 2 Gb
Qua Fev 08, 2017 12:07 pm por alex.xavier

» Grupo Ocomon no telegram
Seg Jan 02, 2017 12:07 pm por leandroz3ta


Compartilhe | 
 

 to com um problema com a importação do banco de dados, me ajudem por favor.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
rockcelio1



Mensagens : 1
Data de inscrição : 17/06/2011

MensagemAssunto: to com um problema com a importação do banco de dados, me ajudem por favor.   Sex Jun 17, 2011 5:44 pm

todas as vezes que eu importo os dados do banco de dados do script na pasta c:\xampp\htdocs\ocomon\install\VERSAO do OCOMON\OCOMON_1.40_FULL.SQL.

OBS. Isso acontece com todas as versoes.

Erro

consulta SQL:

CREATE TABLE `config` ( `conf_cod` INT( 4 ) NOT NULL AUTO_INCREMENT PRIMARY KEY , `conf_sql_user` VARCHAR( 20 ) NOT NULL DEFAULT 'ocomon', `conf_sql_passwd` VARCHAR( 50 ) NULL , `conf_sql_server` VARCHAR( 40 ) NOT NULL DEFAULT 'localhost', `conf_sql_db` VARCHAR( 40 ) NOT NULL DEFAULT 'ocomon', `conf_db_ccusto` VARCHAR( 40 ) NOT NULL DEFAULT 'ocomon', `conf_tb_ccusto` VARCHAR( 40 ) NOT NULL DEFAULT 'CCUSTO', `conf_ccusto_id` VARCHAR( 20 ) NOT NULL DEFAULT 'codigo', `conf_ccusto_desc` VARCHAR( 20 ) NOT NULL DEFAULT 'descricao', `conf_ccusto_cod` VARCHAR( 20 ) NOT NULL DEFAULT 'codccusto', `conf_ocomon_site` VARCHAR( 50 ) NOT NULL DEFAULT 'http://localhost/ocomon/', `conf_inst_terceira` INT( 4 ) NOT NULL DEFAULT '-1', `conf_log_path` VARCHAR( 50 ) NOT NULL DEFAULT '../../includes/logs/', `conf_logo_path` VARCHAR( 50 ) NOT NULL DEFAULT '../../includes/logos', `conf_icons_path` VARCHAR( 50 ) NOT NULL DEFAULT '../../includes/icons/', `conf_help_icon` VARCHAR( 50 ) NOT[...]

Mensagens do MySQL : Documentação
#1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'TYPE = MYISAM COMMENT = 'Tabela de configura��es diversas do sistema'' at line 24
Voltar ao Topo Ir em baixo
Ver perfil do usuário
dmoinfo



Mensagens : 1
Data de inscrição : 01/09/2011

MensagemAssunto: Re: to com um problema com a importação do banco de dados, me ajudem por favor.   Qui Set 01, 2011 11:44 am

rockcelio1,

Erro ao importar script do banco - MySQL 5.5
Buenas Pessoal,

Alguns usuários nos repassaram o problema na importação do script de criação do banco do Ocomon no MySQL 5.5.

Para resolver isso, basta fazer a seguinte alteração no script:
- TYPE = MYISAM

Para:

- ENGINE = MYISAM

Realizamos testes com esta versão no Ubuntu Server 10.04 LTS e com o XAMPP 1.7.4.

OU

No Windows, recomendamos as versão 1.7 do XAMPP. Motivo: Versões citadas acima.
- PHP: 5.3.2
- Apache: 2.2.14
- MySQL: 5.1.41

Para teste efetuei os dois procedimentos, que funcionaram tranquilamente.

Voltar ao Topo Ir em baixo
Ver perfil do usuário
 
to com um problema com a importação do banco de dados, me ajudem por favor.
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Suporte não-oficial ao OcoMon :: Sua primeira categoria :: GERAL :: Versões e Atualizações-
Ir para: