Suporte não-oficial ao OcoMon

Criado e mantido por usuários para usuários
 
InícioInício  PortalPortal  CalendárioCalendário  FAQFAQ  BuscarBuscar  MembrosMembros  GruposGrupos  Registrar-seRegistrar-se  Conectar-se  
Últimos assuntos

Compartilhe | 
 

 [Solucionado] Caracteres estranhos

Ir em baixo 
AutorMensagem
abutre



Mensagens : 6
Data de inscrição : 14/09/2009

MensagemAssunto: [Solucionado] Caracteres estranhos   Qui Out 08, 2009 11:44 pm

Amigos,
uma boa e uma má noticia para aqueles que, como eu, perderam noites de sono e horas (dezenas) de trabalho tentando resolver este problema filho de uma put*.
Ocomon 2.0 rc5, instalado num windows 2003 server em ingles.
fiz alguns testes antes de começar a utiliza-lo, alimentava a base de dados e apagava.
apos alguns testes eu resolvi manter algumas base de dados, como os problemas, locais, etc....
Eu instalava o windows server do zero, instalava o xampp do zero, e importava a base de dados, quase toda zerada, somente com algumas poucas tabelas e umas 3 ocorrencias.
Quando importava era uma beleza, mas era só editar uma ocorrencia para fod*er tudo.
Fiz de tudo e mais alguma coisa e nada resolveu!
o que resolveu????
NAO IMPORTAR A BASE DE DADOS!!
instalei do zero e nao importei nada, nadica de nada, base zerada e BINGO!!!
Posso fazer o diabo que os caracteres ficam uma beleza!!!
Nao sei se é bug no php/apache ou o que é, só sei que foi a única solucao que encontrei.
Só lamento para aqueles que estao passando pelo mesmo problema que passei mas que tem uma base de dados já consolidade, daí só rezando uns 500 pai nossos com 900 aves maria hehe
Abraço a todos e espero ter dado alguma luz aos amigos
Voltar ao Topo Ir em baixo
Ver perfil do usuário
 
[Solucionado] Caracteres estranhos
Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Caracteres estranhos em meu dominio...
» Mensagem de boas vindas com caracteres estranhos.
» Problema com caracteres estranhos na consulta (Tabela tipo memorando)
» 10 animais de estimação mais estranhos
» Opção de limite de caracteres do post

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Suporte não-oficial ao OcoMon :: Sua primeira categoria :: GERAL :: Instalação-
Ir para: