Suporte não-oficial ao OcoMon

Criado e mantido por usuários para usuários
 
InícioInício  PortalPortal  CalendárioCalendário  FAQFAQ  BuscarBuscar  MembrosMembros  GruposGrupos  Registrar-seRegistrar-se  Conectar-se  
Últimos assuntos
» FeedBack do usuario
Sex Jul 07, 2017 8:25 am por vafonseca

» Paramentrização Ocomon
Sex Maio 05, 2017 12:51 pm por cristiano.barbosa

» Erro OCOMON perfil criado não aparece
Qua Maio 03, 2017 12:29 pm por rodrigo.guimaraes

» Ocomon não conecta a base apos Servidor Desligar sozinho [Resolvido]
Ter Abr 25, 2017 5:25 pm por leonardocr

» Tela em branco após login no navegador IE
Ter Abr 11, 2017 8:52 am por FabioRK

» [Resolvido] Assentamento no Relatório
Sex Fev 17, 2017 12:39 pm por renatomdm

» Upload de base de dados com 2 Gb
Qua Fev 08, 2017 12:07 pm por alex.xavier

» Grupo Ocomon no telegram
Seg Jan 02, 2017 12:07 pm por leandroz3ta

» Fazer Insert de Area e Problemas
Qui Dez 29, 2016 12:58 pm por FabioRK


Compartilhe | 
 

 Erro: Perfis de Tela de Abertura

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
doliveira



Mensagens : 2
Data de inscrição : 05/10/2009

MensagemAssunto: Erro: Perfis de Tela de Abertura   Ter Out 06, 2009 11:43 am

Bom dia galera to tendo um erro na criação de Perfil de Tela de Abertura o erro não e na criação mais sim na exibição dos perfis criados ja criei 4 registros mais no site nao me exibe nenhum me informa que não existe perfis cadastrados e na db na tabela referente ao cadastro de perfis existe os 4 registros que criei, e outra quando vou criar as areas os perfis me aparecem para escolher mais nao funcionam as modificações que fiz nao execultam....

Me ajudadem urgente....
Voltar ao Topo Ir em baixo
Ver perfil do usuário
luccacb



Mensagens : 1
Data de inscrição : 21/02/2010
Localização : lucca.lucca@gmail.com

MensagemAssunto: RESOLVIDO: Perfil de Tela de Abertura   Dom Fev 21, 2010 6:10 pm

Cara, vi mtas pessoas com o msm problema q o nosso.
Acontece q resolução NÃO encontrei em lugar algum, dessa forma deixo aqui como resolvi o problema, após fuçar nos scripts.
Vc não pode apagar alguns registros default(seja por logica, ou por bug, enfim!), então se vc apagou o registro default de ocorrencia/areas, dai ferrou.
RESOLUÇÃO:
Entre na base de dados, encontre a tabela "sistemas" e insira um novo registro, com os seguintes valores:
`sistemas` VALUES (1, 'DEFAULT', 1, 'default@yourdomain.com', 1);
Após isso vai "reaparecer" todos cadastros q vc fez na parte de "perfis de tela de abertura". E dentro de ocorrencia/areas, nao apague o registro default.
Flw um abraço e qq coisa me escrevam galera.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
 
Erro: Perfis de Tela de Abertura
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Problemas com Tela azul da morte.
» Tela Azul - Win32k.sys
» Como anda a tela do seu PC?
» Como melhorar os gráficos em tela cheia, nos monitores de alta resolução.
» Aprenda como criar um objeto em outra room/sala/tela

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Suporte não-oficial ao OcoMon :: Sua primeira categoria :: GERAL :: Instalação-
Ir para: