Suporte não-oficial ao OcoMon

Criado e mantido por usuários para usuários
 
InícioInício  PortalPortal  CalendárioCalendário  FAQFAQ  BuscarBuscar  MembrosMembros  GruposGrupos  Registrar-seRegistrar-se  Conectar-se  
Últimos assuntos
» FeedBack do usuario
Sex Jul 07, 2017 8:25 am por vafonseca

» Paramentrização Ocomon
Sex Maio 05, 2017 12:51 pm por cristiano.barbosa

» Erro OCOMON perfil criado não aparece
Qua Maio 03, 2017 12:29 pm por rodrigo.guimaraes

» Ocomon não conecta a base apos Servidor Desligar sozinho [Resolvido]
Ter Abr 25, 2017 5:25 pm por leonardocr

» Tela em branco após login no navegador IE
Ter Abr 11, 2017 8:52 am por FabioRK

» [Resolvido] Assentamento no Relatório
Sex Fev 17, 2017 12:39 pm por renatomdm

» Upload de base de dados com 2 Gb
Qua Fev 08, 2017 12:07 pm por alex.xavier

» Grupo Ocomon no telegram
Seg Jan 02, 2017 12:07 pm por leandroz3ta

» Fazer Insert de Area e Problemas
Qui Dez 29, 2016 12:58 pm por FabioRK


Compartilhe | 
 

 Problema ao cadastrar componentes.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
eletrocar

avatar

Mensagens : 3
Data de inscrição : 19/04/2011

MensagemAssunto: Problema ao cadastrar componentes.   Qua Abr 20, 2011 4:44 pm

Como todos sabem o Ocomon vem com alguns componentes de fábrica para fazer o cadastro, estes por sua vez são muito desatualizados e cabe a cada usuario cadastralos. O meu problema é que eu deletei manualmente todos esses componentes e suas respectivas pastas. Após criar outras com os componentes ao meu gosto eu não consigo encontralos na hora de fazer o cadastro do equipamento no inventário. Eu acho que o problema é que o programa está procurando naquela pasta que eu deletei, como faço para que o programa encontre meus componentes na minha respectiva pasta?
scratch
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://www.eletrocar.com.br/
eletrocar

avatar

Mensagens : 3
Data de inscrição : 19/04/2011

MensagemAssunto: Re: Problema ao cadastrar componentes.   Seg Abr 25, 2011 10:44 am

ninguém sabe responder ou nunca teve o mesmo problema que eu????
affraid affraid
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://www.eletrocar.com.br/
csjt1947



Mensagens : 2
Data de inscrição : 18/11/2011

MensagemAssunto: Re: Problema ao cadastrar componentes.   Sex Nov 18, 2011 7:51 am

eletrocar escreveu:
Como todos sabem o Ocomon vem com alguns componentes de fábrica para fazer o cadastro, estes por sua vez são muito desatualizados e cabe a cada usuario cadastralos. O meu problema é que eu deletei manualmente todos esses componentes e suas respectivas pastas. Após criar outras com os componentes ao meu gosto eu não consigo encontralos na hora de fazer o cadastro do equipamento no inventário. Eu acho que o problema é que o programa está procurando naquela pasta que eu deletei, como faço para que o programa encontre meus componentes na minha respectiva pasta?
scratch

Bom dia!

Estou tendo o mesmo problema. O que acontece é que a página PHP de cadastro de Equipamentos está com os campos fixos, portanto, por mais que você altere os tipos de componente esta página sempre estará com os tipos padrões. Terá de alterar a página PHP na munheca.

Se não me engano, a págia é a /invmon/geral/incluir_computador.php
Voltar ao Topo Ir em baixo
Ver perfil do usuário
csjt1947



Mensagens : 2
Data de inscrição : 18/11/2011

MensagemAssunto: Re: Problema ao cadastrar componentes.   Sex Nov 18, 2011 2:11 pm

Mas também deve se atentar para as outras áreas afetadas ao alterar o PHP, como os relatórios...

E para alterar os textos, mude pelo arquivo do idioma. Eu não recomendo mudar o nome das variáveis do PHP.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Conteúdo patrocinado




MensagemAssunto: Re: Problema ao cadastrar componentes.   

Voltar ao Topo Ir em baixo
 
Problema ao cadastrar componentes.
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Grande problema a 2T
» Problema com Vapor da Trailtech
» Problema de cor de legenda e cores, de Admin, menbros..etc
» Problema com a imagem do rank
» Janela para se cadastrar

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Suporte não-oficial ao OcoMon :: Sua primeira categoria :: GERAL :: Base de Dados-
Ir para: