Suporte não-oficial ao OcoMon

Criado e mantido por usuários para usuários
 
InícioInício  PortalPortal  CalendárioCalendário  FAQFAQ  BuscarBuscar  MembrosMembros  GruposGrupos  Registrar-seRegistrar-se  Conectar-se  
Últimos assuntos

Compartilhe | 
 

 Erro ao acessar menu usuario

Ir em baixo 
AutorMensagem
diogocba



Mensagens : 3
Data de inscrição : 04/02/2011

MensagemAssunto: Erro ao acessar menu usuario   Ter Fev 15, 2011 5:30 pm

Pessoal, sou novo com php e com o ocomon, consegui subir tudo certinho, so que da um erro quando vou acessar o menu ADMIN > USUARIOS

Segue o erro abaixo:

http://img546.imageshack.us/i/erroocomon.jpg/


--------------------------------------------------------------

Notice: Undefined index: id_sistema_filtro in C:\Ocomon\ocomon_2.0-RC6\admin\geral\usuarios.php on line 151

A linha 151 esta da seguinte forma:
if ($rowArea['sis_id'] == $_SESSION['id_sistema_filtro'])

OBS: Nao fiz nenhuma alteração no codigo, e o padrão do sistema.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
cbastos



Mensagens : 1
Data de inscrição : 02/06/2011

MensagemAssunto: Undefined Index   Qui Jun 02, 2011 5:51 pm

Esta acontecendo exatamente a mesma coisa na minha instalação.

Claudio
Voltar ao Topo Ir em baixo
Ver perfil do usuário
 
Erro ao acessar menu usuario
Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Erro ao acessar painel de controle
» Erro no painel de usuário
» Erro ao acessar fórum pelo celular
» [Resolvido]Erro ao acessar VBA
» Erro painel de usuario phpBB3

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Suporte não-oficial ao OcoMon :: Sua primeira categoria :: GERAL :: Instalação-
Ir para: