Suporte não-oficial ao OcoMon

Criado e mantido por usuários para usuários
 
InícioInício  PortalPortal  CalendárioCalendário  FAQFAQ  BuscarBuscar  MembrosMembros  GruposGrupos  Registrar-seRegistrar-se  Conectar-se  
Últimos assuntos
» FeedBack do usuario
Sex Jul 07, 2017 8:25 am por vafonseca

» Paramentrização Ocomon
Sex Maio 05, 2017 12:51 pm por cristiano.barbosa

» Erro OCOMON perfil criado não aparece
Qua Maio 03, 2017 12:29 pm por rodrigo.guimaraes

» Ocomon não conecta a base apos Servidor Desligar sozinho [Resolvido]
Ter Abr 25, 2017 5:25 pm por leonardocr

» Tela em branco após login no navegador IE
Ter Abr 11, 2017 8:52 am por FabioRK

» [Resolvido] Assentamento no Relatório
Sex Fev 17, 2017 12:39 pm por renatomdm

» Upload de base de dados com 2 Gb
Qua Fev 08, 2017 12:07 pm por alex.xavier

» Grupo Ocomon no telegram
Seg Jan 02, 2017 12:07 pm por leandroz3ta

» Fazer Insert de Area e Problemas
Qui Dez 29, 2016 12:58 pm por FabioRK


Compartilhe | 
 

 Instalação OcoMon na Locaweb

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
atala.rodrigo



Mensagens : 4
Data de inscrição : 18/01/2011
Idade : 34
Localização : SP

MensagemAssunto: Instalação OcoMon na Locaweb   Sex Jan 21, 2011 3:48 pm

Olá pessoal,

tenho uma hospedagem na locaweb, plataforma windows.

A locaweb não deixa alterar o nome da base de dados e do usuário. Para criar novos usuário eles ficam assim: USUÁRIO_xxxxxx (onde xxxxx é editável).

Sendo assim, para conseguir importar o script que cria as 82 tabelas, tive que editar o arquivo DB_OCOMON_2.0RC6_FULL.

Deletei as linhas

CREATE DATABASE /*!32312 IF NOT EXISTS*/`ocomon_rc6` /*!40100 DEFAULT CHARACTER SET utf8 */;

CREATE USER 'ocomon'@'localhost' IDENTIFIED BY 'senha_ocomon_mysql';
GRANT SELECT , INSERT , UPDATE , DELETE ON `ocomon_rc6` . * TO 'ocomon'@'localhost';

e alterei a linha seguinte (Cool USE `ocomon_rc6`; para USE `nome da minha base´

Depois que fiz isso eu consegui importar, porém, ao invé de aparecer 937 consultas executadas, aparecem apenas 935.

Fiz as alterações conforme orientado em outros tópicos do config e do class. Mas quando vou acessar no browser ele aparece o erro:

PHP Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in E:\home\plasfer\web\atr3\helpdesk\index.php on line 52

A linha 52 no meu index.php é $rowLang = mysql_fetch_array($execLang);

Não sei o que fazzer!!!! Se puderem ajudar, de antemão agradeço muito.

Forte abraço a todos. se precisarem de mais informações me prontifico a informar de imediato.

At.te, rodrigo.


Voltar ao Topo Ir em baixo
Ver perfil do usuário
atala.rodrigo



Mensagens : 4
Data de inscrição : 18/01/2011
Idade : 34
Localização : SP

MensagemAssunto: RESOLVIDO   Qua Jan 26, 2011 10:33 pm

ALLOW PESSOAL...


DEPOIS DE INÚMERAS TENTATIVAS E CONTATOS COM O PESSOAL AQUI DO FÓRUM, TODAS SEM RESPOTA. VENHO AKI INFORMAR QUE CONSEGUI RESOLVER MEUS PROBLEMAS.

FORAM DUAS SEMANAS TRABALHANDO PARA CONSEGUIR ... NA VERDADE DOIS DIAS PEGANDO FIRME.

BEM ... INSTALEI O XAMPP NA MIHA MÁQUINA WIN 7 64 BIT E FUNFOU. CLARO FIZ O TESTE .. CRIEI UMA BASE DE DADOS E UM USUARIO ... PARA SIMULAR COMO A LOCAWEB ...

BEM... FATO É QUE FUNCIONOU ... MAS APENAS ALTEREI O CONFIG. E O SCRIPT DO SQL ....

SE PRECISAREM .. É SÓ ENTRAR EM CONTATO .. VOU RESPONDER ... NAUM FAREI COMO OS COLEGAS QUE CONSEGUIRAM E NAUM DIVIDIRAM O CONHECIMENTO ...

Voltar ao Topo Ir em baixo
Ver perfil do usuário
atala.rodrigo



Mensagens : 4
Data de inscrição : 18/01/2011
Idade : 34
Localização : SP

MensagemAssunto: COMO FAZER   Qua Jan 26, 2011 10:56 pm

1 - Suba os arquivos para a pasta web.
2- seudominio/web/helpdesk (por exemplo, mas pode ser o nome que quiser).

3- no phpadmin ... edite (conforme abaixo) e importe o arquivo DB_OCOMON_2.0RC6_FULL

/*!40101 SET NAMES utf8 */;


USE `NOME DO USUARIO FORNECIDO PELA LOCAWEB`;



4 -altere o seguinte no arquivo: config.inc.php em includes.



//Usuario do banco
define ( "SQL_USER", "NOME DO USUARIO FORNECIDO PELA LOCAWEB"); //NOME DO USUÁRIO PARA ACESSAR A BASE DO OCOMON - ESSE USUÁRIO É CRIADO AUTOMATICAMENTE NA INSTALACAO DO SISTEMA!!

//Senha do banco
define ( "SQL_PASSWD", "SENHA QUE VC CADASTROU NO PAINEL DE CONTROLE");//ESSA SENHA É A SENHA PADRAO CRIADA NA INSTALACAO DO SISTEMA. É RECOMENDÁVEL A ALTERACAO DA MESMA NO MYSQL.
//Servidor do banco
define ( "SQL_SERVER", "mysql(NUMERO DA BASE).SEU DOMINIO.com.br"); //SE O BANCO DE DADOS ESTIVER EM UM SERVIDOR DIFERENTE DO SERVIDOR WEB DEVE-SE ALTERAR O VALOR "localhost"
//Nome do banco
define ( "SQL_DB", "É O MESMO NOME DO USUARIO");//NOME DO BANCO DE DADOS. O PADRÃO DESSA VERSÃO É: ocomon_rc6



pronto! agora acesso o endereço de instalação www.seudominio.com.br/pasta que criou (ex. helpdesk)
Voltar ao Topo Ir em baixo
Ver perfil do usuário
xerell



Mensagens : 2
Data de inscrição : 18/02/2011

MensagemAssunto: Re: Instalação OcoMon na Locaweb   Sex Fev 18, 2011 2:17 pm

no caso da loca web no campo do host do servidor

/Servidor do banco
define ( "SQL_SERVER", "IP_DA_BASE");

nao adianta vc inserir a url que ele fornece pq não vai reconhecer, bem ao lado tem um ip é so fornecer e pronto.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
atala.rodrigo



Mensagens : 4
Data de inscrição : 18/01/2011
Idade : 34
Localização : SP

MensagemAssunto: Re: Instalação OcoMon na Locaweb   Seg Fev 21, 2011 11:05 am

xerell escreveu:
no caso da loca web no campo do host do servidor

/Servidor do banco
define ( "SQL_SERVER", "IP_DA_BASE");

nao adianta vc inserir a url que ele fornece pq não vai reconhecer, bem ao lado tem um ip é so fornecer e pronto.




_________________________________________________
Xerell, obrigado por sua interação neste tópico. Eu obtive êxito em minha configuração da forma como postei, mas fica ai registrado mais uma forma de fazer rodar na locaweb.
Forte abraço.


Voltar ao Topo Ir em baixo
Ver perfil do usuário
Conteúdo patrocinado




MensagemAssunto: Re: Instalação OcoMon na Locaweb   

Voltar ao Topo Ir em baixo
 
Instalação OcoMon na Locaweb
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Instalação do RaptorCache 1.0b Paralelo com Mikrotik
» INSTALAÇÃO E CONFIGURAÇÃO FREESKY LA ROCA -
» [FAQ] Administração e instalação do portal / widgets
» Sobre a instalação de temas phpbb
» [Resolvido] Erro na instalação do módulo facebook

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Suporte não-oficial ao OcoMon :: Sua primeira categoria :: GERAL :: Instalação-
Ir para: