Suporte não-oficial ao OcoMon

Criado e mantido por usuários para usuários
 
InícioInício  PortalPortal  CalendárioCalendário  FAQFAQ  BuscarBuscar  MembrosMembros  GruposGrupos  Registrar-seRegistrar-se  Conectar-se  
Últimos assuntos
» Área e Problemas do Consultar igual ao de Abrir chamado
Ter Set 12, 2017 8:53 am por renatomdm

» FeedBack do usuario
Sex Jul 07, 2017 8:25 am por vafonseca

» Paramentrização Ocomon
Sex Maio 05, 2017 12:51 pm por cristiano.barbosa

» Erro OCOMON perfil criado não aparece
Qua Maio 03, 2017 12:29 pm por rodrigo.guimaraes

» Ocomon não conecta a base apos Servidor Desligar sozinho [Resolvido]
Ter Abr 25, 2017 5:25 pm por leonardocr

» Tela em branco após login no navegador IE
Ter Abr 11, 2017 8:52 am por FabioRK

» [Resolvido] Assentamento no Relatório
Sex Fev 17, 2017 12:39 pm por renatomdm

» Upload de base de dados com 2 Gb
Qua Fev 08, 2017 12:07 pm por alex.xavier

» Grupo Ocomon no telegram
Seg Jan 02, 2017 12:07 pm por leandroz3ta


Compartilhe | 
 

 Caracteres maiusculos estranhos

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
FabioFabricio



Mensagens : 1
Data de inscrição : 07/01/2011

MensagemAssunto: Caracteres maiusculos estranhos   Sex Jan 07, 2011 11:06 am

Olá amigos,

Este está sendo meu primeiro contato com o OCOMON, e até que consegui avançar, mas algumas coisinhas estão impedindo a utilização do programa:

S.O.: Windows XP Pro
Apache Version Apache/2.2.17 (Win32)
PHP/5.3.4
Content-Type text/html; charset=ISO-8859-1
MySQL 5.1.54
Internet Explorer 8

OCOMON 2.0-RC6.1

O programa inicia, permite autenticação, e algumas configurações, mas:

Todos caracteres maisculos acentuados mostram outro símbolo.
p.ex: na tela admin, existe a área DEFAULT, E USUÁRIO, que aparece desconfigurado "USUÃ_RIO", quando crio uma nova área o programa aceita, mas não pode haver qualquer acentução nesse nome, respondendo "Erro na tentativa de incluir o registro", sem acentuação cadastra normal.

Todos caracteres especiais de acentuação em minúsculo aparecem normais.
Experimentei utilizar o Firefox, mas não resolveu.

Utilizei o Phpmyadmin para criação das tabelas.

Algumas telas de configuração aparecem esses caracteres estranhos, P.EX:
Prioridade: ficou NÃVEL 4.

Quem pode me ajudar?...

atenciosamente,

Fábio Fabrício
Voltar ao Topo Ir em baixo
Ver perfil do usuário
 
Caracteres maiusculos estranhos
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» [Resolvido]Caracteres muito estranhos na consulta
» Caracteres estranhos em meu dominio...
» 10 animais de estimação mais estranhos
» Opção de limite de caracteres do post
» [Resolvido] Limitar numero de caracteres do nick

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Suporte não-oficial ao OcoMon :: Sua primeira categoria :: GERAL :: Instalação-
Ir para: