Suporte não-oficial ao OcoMon

Criado e mantido por usuários para usuários
 
InícioInício  PortalPortal  CalendárioCalendário  FAQFAQ  BuscarBuscar  MembrosMembros  GruposGrupos  Registrar-seRegistrar-se  Conectar-se  
Últimos assuntos
» FeedBack do usuario
Sex Jul 07, 2017 8:25 am por vafonseca

» Paramentrização Ocomon
Sex Maio 05, 2017 12:51 pm por cristiano.barbosa

» Erro OCOMON perfil criado não aparece
Qua Maio 03, 2017 12:29 pm por rodrigo.guimaraes

» Ocomon não conecta a base apos Servidor Desligar sozinho [Resolvido]
Ter Abr 25, 2017 5:25 pm por leonardocr

» Tela em branco após login no navegador IE
Ter Abr 11, 2017 8:52 am por FabioRK

» [Resolvido] Assentamento no Relatório
Sex Fev 17, 2017 12:39 pm por renatomdm

» Upload de base de dados com 2 Gb
Qua Fev 08, 2017 12:07 pm por alex.xavier

» Grupo Ocomon no telegram
Seg Jan 02, 2017 12:07 pm por leandroz3ta

» Fazer Insert de Area e Problemas
Qui Dez 29, 2016 12:58 pm por FabioRK


Compartilhe | 
 

 Caracteres estranhos ao editar uma ocorrência [SOLUCIONADO]

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
tedcosta



Mensagens : 1
Data de inscrição : 17/09/2009

MensagemAssunto: Caracteres estranhos ao editar uma ocorrência [SOLUCIONADO]   Qui Set 17, 2009 2:17 pm

Pessoal bom dia,

Estou usando a versão RC5 do Ocomon e estou com um problema, sempre que vou editar uma ocorrencia e em seguida salvo o texto da descrição fica com caracteres estranhos, isso no caso das letras com acentos. Alguém poderia me da uma dica do que pode esta acontecendo.

Abraço
Ted Costa
Voltar ao Topo Ir em baixo
Ver perfil do usuário
abutre



Mensagens : 6
Data de inscrição : 14/09/2009

MensagemAssunto: Re: Caracteres estranhos ao editar uma ocorrência [SOLUCIONADO]   Ter Set 22, 2009 9:07 pm

Cara, to exatamente com o mesmo problema, to quebrando a cabeça aqui pra tentar resolver, se eu conseguir posto aqui como fazer hehe,
Já tentei de tudo (ou quase tudo), mas é só editar a ocorrencia que os caracteres de toda a ocorrencia zoneiam tudo!
abraço
Voltar ao Topo Ir em baixo
Ver perfil do usuário
dant3x



Mensagens : 2
Data de inscrição : 25/09/2009

MensagemAssunto: Mesmo Problema   Sex Set 25, 2009 2:32 pm

Boa tarde pessoal,

Também estou com o mesmo problema, pensava que era só comigo! Instalei a nova versão do Ocomon em vários bancos diferentes, inclusive localmente mas o problema dos caracteres continua.Segue em anexo uma screenshot para explicar melhor o problema.

No lugar dos acentos de algumas palavras aparecem: �

Estou quebrando a cabeça para resolver isso

IMAGEM

Agradeço a atenção!
Voltar ao Topo Ir em baixo
Ver perfil do usuário
squidy



Mensagens : 4
Data de inscrição : 17/09/2009

MensagemAssunto: Re: Caracteres estranhos ao editar uma ocorrência [SOLUCIONADO]   Sex Set 25, 2009 6:40 pm

Você já verificou se a configuração do charset do Apache está correta?

Verifique em: /etc/apache2/conf.d/charset se a linha:

Código:
AddDefaultCharset ISO-8859-1

... existe. Caso contrário, configure-a desta forma e reinicie o apache.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
dant3x



Mensagens : 2
Data de inscrição : 25/09/2009

MensagemAssunto: Re: Caracteres estranhos ao editar uma ocorrência [SOLUCIONADO]   Ter Set 29, 2009 3:24 pm

squidy escreveu:
Você já verificou se a configuração do charset do Apache está correta?

Verifique em: /etc/apache2/conf.d/charset se a linha:

Código:
AddDefaultCharset ISO-8859-1

... existe. Caso contrário, configure-a desta forma e reinicie o apache.

MUUUUUUUUITO OBRIGADO!!!!

Resolveu o meu problema! Valeu mesmo cheers
Voltar ao Topo Ir em baixo
Ver perfil do usuário
aquabats



Mensagens : 1
Data de inscrição : 10/02/2010

MensagemAssunto: Re: Caracteres estranhos ao editar uma ocorrência [SOLUCIONADO]   Qua Fev 10, 2010 2:57 pm

dant3x escreveu:
squidy escreveu:
Você já verificou se a configuração do charset do Apache está correta?

Verifique em: /etc/apache2/conf.d/charset se a linha:

Código:
AddDefaultCharset ISO-8859-1

... existe. Caso contrário, configure-a desta forma e reinicie o apache.

MUUUUUUUUITO OBRIGADO!!!!

Resolveu o meu problema! Valeu mesmo cheers


Estou com o mesmo problema, mas ainda não resolvi. Editei o xampp\apache\conf\http.conf e adicionei acima dos AddCharset que existe no final do arquivo.

AddDefaultCharset ISO-8859-1
AddCharset ISO-8859-1 .iso8859-1 .latin1
AddCharset ISO-8859-2 .iso8859-2 .latin2 .cen
.....
.....

Também adicionei no arquivo xampp\apache\conf\charset.conv, reiniciei o apache e o mysql e não resolvei, quando edito um chamado com acentuação ele fica todo zuado. Tem mais alguma coisa que eu possa fazer ? Valeu !
Voltar ao Topo Ir em baixo
Ver perfil do usuário
AJ_DF



Mensagens : 1
Data de inscrição : 24/02/2010

MensagemAssunto: Re: Caracteres estranhos ao editar uma ocorrência [SOLUCIONADO]   Qua Fev 24, 2010 3:37 pm

aquabats escreveu:
dant3x escreveu:
squidy escreveu:
Você já verificou se a configuração do charset do Apache está correta?

Verifique em: /etc/apache2/conf.d/charset se a linha:

Código:
AddDefaultCharset ISO-8859-1

... existe. Caso contrário, configure-a desta forma e reinicie o apache.

MUUUUUUUUITO OBRIGADO!!!!

Resolveu o meu problema! Valeu mesmo cheers


Estou com o mesmo problema, mas ainda não resolvi. Editei o xampp\apache\conf\http.conf e adicionei acima dos AddCharset que existe no final do arquivo.

AddDefaultCharset ISO-8859-1
AddCharset ISO-8859-1 .iso8859-1 .latin1
AddCharset ISO-8859-2 .iso8859-2 .latin2 .cen
.....
.....

Também adicionei no arquivo xampp\apache\conf\charset.conv, reiniciei o apache e o mysql e não resolvei, quando edito um chamado com acentuação ele fica todo zuado. Tem mais alguma coisa que eu possa fazer ? Valeu !

É porque são dois erros distintos. Essa solução mencionada acima resolve o problema de caracteres estranhos no próprio Ocomon, conforme mostrado na screenshot do dant3x.

Estou com o mesmo problema já mencionado:

Ao criar uma ocorrência, ela fica normal, padronizada certinho. Ao clicar em 'EDITAR', ela fica com html em caracteres incomuns.

ç vira ç
ã vira ã
á vira á

E assim sucessivamente.
Alguma idéia? [Já fiz o que o colega squidy sugeriu e resolvi o problema dos losangos com interrogação, obrigado! Mas o erro que mencionei acima persiste.]
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Conteúdo patrocinado




MensagemAssunto: Re: Caracteres estranhos ao editar uma ocorrência [SOLUCIONADO]   

Voltar ao Topo Ir em baixo
 
Caracteres estranhos ao editar uma ocorrência [SOLUCIONADO]
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Caracteres estranhos em meu dominio...
» Mensagem de boas vindas com caracteres estranhos.
» Problema com caracteres estranhos na consulta (Tabela tipo memorando)
» 10 animais de estimação mais estranhos
» Codigo tipo chat lateral mas para editar

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Suporte não-oficial ao OcoMon :: Sua primeira categoria :: GERAL :: Instalação-
Ir para: